Help! Takes on top of each other all of a sudden?

Problem with recording over previous wav

I don’t know what happened, but now when I try to record over a section all of a sudden it pops up these weird takes sections on top of each other. Whenever I would record over something in the past I could click on this area at the edge of the wave file and drag it left or right to decide where one would end and one would begin. I want to punch in at say 15 seconds (Over a preexisting wave file where I messed up at 20 seconds) and prepare for a couple seconds and record from 20s to 40s. Then I want to drag the original over the new empty space I recorded from 15-20 so the new wave begins at 20s and the old one plays until 20s. I have recorded multiple songs and always been able to do that and all of a sudden I can’t anymore. Now all these takes and bubbles pop up on top of each other and it’s driving me crazy. The help section merely shows me how to use the old function that I’ve always used, but doesn’t say anything about this takes on top of each other thing… Please help!

You can turn off takes when overdubbing. see this picture I posted on another question. the bottom half of the pic.

Hope that helps.



Just un-check the bottom option.

That’s odd. I don’t have that option on mine. It says Monitor Live Input and UnArm Track, but not the bottom one. :(

Plus how could I click the record button and instantly start playing along as I would have to do in order to use these “takes”. Would I start having to use the Auto-Punch in option? (Which didn’t work at all last time I tried it).

Hmm. When I load my old songs the tracks still work like they used to. The wavs are side by side and I can drag them left or right, but if I add another track to the old song and record over an area that damn one on top of the other thing in the same track happens again. I’m unable to record now. How do I get rid of that? Anyone know, please?

Ok, if anyone else has this issue. I had to download the newest version. I was using 2425 which didn’t have the option that Poppa Willis showed me. Once I downloaded the new one it DID have the option. Thanks for your help, Poppa Willis. I don’t think I would have figured that out on my own.

good man - anything else just ask.