Help!

Having a dumb moment

Guys,

You know when you just can’t think straight and you should know how to fix something but can’t remember?

I’m trying to record some vox and no matter how much i drive the mic the vu meter won’t go into the red and hits a limiter way before it. Result…the wave form is clipped and distorted but low volume.
I thought it was the settings on Media player (i.e quiet mode) but it’s not.
Any help appreciated. My heads not in the right frame of mind for thinking,
Cheers,
Ian

Hello Bruffie
I think when you get ten or so views with no replies,
that more info is needed. For example, I’m using
XP w/ Media player 8, which does not even record audio
from the mic input as far as I know.

I’ve read enough of your posts to know that you are no novice,
so I can only suggest that you -

Verify mic operation using another program such as the freebie
http://www.wavosaur.com/

If OK - then you can assume that your record option settings
are correct. Which leaves options in Media Player itself as
the place to look.
BTW which ver. of Media Player are you using? And which OS?

Hi Seven,

I have XP, Media player 8 and a Soundblaster 5.1 card. The mic goes through a Eurorack mixer.
The signal is getting in and I’m getting a recording but the vu recording meter will not hit the clip no matter waht the recording level is and when I check the recording I have a flattened out waveform and distortion on the vox. The only time I came across this before is when I had Media player on quiet mode which does affect the input, but this time it’s not the case. I guess I’m just missing something obvious :)

Thanks,
Ian

I looked at the Eurorack mixer page.
WOW those look nice. As a former electronics tech,
if I were trouble-shooting your prob. I would first
try a different input on the Eurorack.
If your getting the the same result,
then I would try switching to a different SB input.
I.E if your plugged into MIC input, try the AUX input.
As you know the MIC input is designed for a low impedance device,
such as the direct input of a mic.
But since your coming out of a high impedance output from
the mixer, you should be inputting to a high impedance input such
as AUX or AUX2 or whatever.
I have a feeling you are 1) overdriving the input to the SB.
So, you should drop the input gain on the mixer, and turn up
the gain on the SB.
Actually, I’d hook up a scope to the output of the mixer and
see what the level (clipped?) was. Then go from there. But
not everyone has a scope at their disposal.

Thanks Seven,

I don’t have a scope but I’ll try a few of your suggestions. I use n-track 3.3 and never changed cos it does what I need. I’ve recorded many, many songs with no problems, so I have the feeling that I’ve changed something by mistake.
Thanks for taking the time to reply, I’ll give it a go now,
Cheers,
Ian

is it a phantom powered condenser mic.?

IF it is make sure the button is pressed on the Behringer for phantom power.

I dunno, that’s what will happen if the phantom power is either not on or not working, a low low signal.
Also I have had a mic or two take a crapper, which also produced the same symptoms at first, a cord etc. etc, got to eliminate the pieces in the chain that may faulty, then if one is confident all the hardware is working…go internal! :)

keep shinin’

jerm :cool:

Hi Jerm,

The mic isn’t phantom powered. In fact the whole set up is the one I’ve been using for 4 years which kinda makes things worse. I’ve tried changing the mic with no effect. I’ve tried using different inputs on the mixer and the soundcard. I’m getting a recording, it’s just low level and distorted. The waveform is flattening out without even hitting the clip on the meter,
I have the awful feeling that I’ve done something stoopid :)
Which is not unusual for me,

Thanks for the input,
Ian

Ian,

Out of field field (and a workaround rather than a fix)- use your H2 as a USB Mic and see if you have the same problem. If you do, the problem is with nTrack.

Bill.

The most obvious doesn’t answer the question. :)

SOMETHING is limiting the sound before it gets to n-Tracks and maybe before it gets to the AD converter. If the level is low then it’s probably somewhere before the soundcard, or at the input of the soundcard, and not necessarily in software, though that is still possible.

What’s the record level for the input you are using set to in windows mixer? Does changin that affect recorded level in n-Tracks or where the upper limit seems to be (clipping or lack of not withstanding)?

If the recorded level is good enough and undistorted then not being able to clip isn’t an issue that needs to be worried about. If the recorded level is too low then THAT is what needs to be addressed, not whether or not clipping is possible or not.

Some soundcards will clip internally and audibly in the analog part of the chain but never put out enough bits to go above 0db in the digital stream. It’s a “feature” because analog clipping is better sounding that going in random bits. (I dopn’t remember if the SB Live is one of them.)

Hi Gents:

I wonder if n-Track v3.3 have the default FaSoft plug-ins on the mixer strips…
I believe that the plugs were defaulted to be “ON” when installed…
Then you had the choice to turn them “OFF” in the Config. Panel…



Could that be the issue here ????

Just checking…





Bill…

Though there may be something wrong before the signal arrive your soundcard, I met this similar problem months ago. I finally solved this problem by uninstall and reinstall the driver of soundcard. You may try. :;):

Quote: (bioled @ Jan. 15 2008, 10:26 AM)

Though there may be something wrong before the signal arrive your soundcard, I met this similar problem months ago. I finally solved this problem by uninstall and reinstall the driver of soundcard. You may try. :;):

Thanks for all the tips and help guys!

Bioled......That was exactly the problem. Re-installed the drivers and everything ok,
Thanks for ending the frustration :)

Cheers,
Ian