Help configuring n-track with Delta 1010LT

I’m lost…

I have used n-track for awhile with the original Soundblaster card that I had. I just upgraded to a Delta 1010LT and now I am having serious problems configuring.

I am able to record, but I am not able to monitor what I am recording, while I’m recording it. I am also not able to see my recording levels on the VU meter. That meter registers nothing, but when I press record, I obtain a track from the signal. But still can’t read signal level until playback. I can provide more info as required, but I’m not really sure what info to provide.

Any suggestions would be appreciated.

Thanks.

An external mixer would be best, however if thats not an option…

Do you still have the soundblaster card in the system? If so, set it as your playback device (although you will have to use WDM drivers for your Delta for this to work), create a blank track (or more, depending on how many channels you are recording at once), set each channel to record to a blank track. Enable Live input processing. You will probably have to lower your buffering settings if you get a delay.

It’s what I’ve been doing, not ideal but will have to do till i can afford to buy a decent mixer with direct outs

Anyways, hope that helps

Zedbo

I’m at work at the moment, so haven’t got it to hand, but you basically go into the Delta control panel (should be an icon on your system tray), click on the “Patchbay/Router” setting, then select the “monitor mixer” selection. Then go into the “Monitor Mixer” tab and use this to adjust how much of the recorded sound you can hear compared to the input sound.

hi, Johns right the Delta monitor mixer is the answer to your problem.The Icon for the mixer should be in Windows control panel.Using it you can separately control the level of the previously recorded tracks and also monitor your new incoming signals.Doing this you don’t have to enable live monitoring in n-track so you won’t suffer any latency problems.

Quote (nick @ Feb. 09 2006,10:41)
hi, Johns right the Delta monitor mixer is the answer to your problem.The Icon for the mixer should be in Windows control panel.Using it you can separately control the level of the previously recorded tracks and also monitor your new incoming signals.Doing this you don't have to enable live monitoring in n-track so you won't suffer any latency problems.

Hm... I'll have to take another look. I currently had the Delta 1010LT monitor mixer set up so that I could hear playback of prerecorded tracks (or any other audio) but I am not sure how to simultaneously get the inputs to play as well. Maybe I need to set them through the Delta Patchbay router to go to one of the other monitor channels. I'll mess around a bit more... but I'll probably be posting here again soon, begging for more assistance :(
Quote (rsilverst @ Feb. 09 2006,18:49)
Quote (nick @ Feb. 09 2006,10:41)
hi, Johns right the Delta monitor mixer is the answer to your problem.The Icon for the mixer should be in Windows control panel.Using it you can separately control the level of the previously recorded tracks and also monitor your new incoming signals.Doing this you don't have to enable live monitoring in n-track so you won't suffer any latency problems.

Hm... I'll have to take another look. I currently had the Delta 1010LT monitor mixer set up so that I could hear playback of prerecorded tracks (or any other audio) but I am not sure how to simultaneously get the inputs to play as well. Maybe I need to set them through the Delta Patchbay router to go to one of the other monitor channels. I'll mess around a bit more... but I'll probably be posting here again soon, begging for more assistance :(

The Delta monitor did not solve my problem. I can listen to my guitar, or I can listen to the mix. But I can't get both going though the Delta monitor mixer alone. Any other suggestions? I can't believe that the only way of doing this is to use a mixing board. That seems unlikely.

I'm thinking it's got to be either a setting in n-track or a setting in Windows... is the "Live" option the only choice?

Thanks again.

<!–QuoteBegin>

Quote
I am able to record, but I am not able to monitor what I am recording, while I’m recording it. I am also not able to see my recording levels on the VU meter. That meter registers nothing, but when I press record, I obtain a track from the signal. But still can’t read signal level until playback.


From reading your post it sounds like to me that you may want to check to see that monitoring is enabled in the monitor window.

Check the buttons out at the bottom of the window below the track to be recorded.

Hope this helps :)

Hi, In delta mixer select H/W out1/2 to be monitor mixer. Plug H/w out 1/2 to your amplifier.
New sound should be on fader H/W in1/2 ( if you feed input to inputs 1/2) previously recorded tracks should be on fader Wav Out 1/2 Push faders up make sure nothings muted.Hope this helps.
Nick

Quote (nick @ Feb. 10 2006,14:02)
Hi, In delta mixer select H/W out1/2 to be monitor mixer. Plug H/w out 1/2 to your amplifier.
New sound should be on fader H/W in1/2 ( if you feed input to inputs 1/2) previously recorded tracks should be on fader Wav Out 1/2 Push faders up make sure nothings muted.Hope this helps.
Nick

There is no fader for H/W in 1/2... the way the monitor mixer is set up is that it allows you to balance multiple outputs. But I can't route multiple inputs to a single output. That's the problem. My H/W Out 1/2 is connected to my powered monitors. But the input signal is coming on other channels. Not sure how to patch those through to the monitors.

My guess is that it's related to the earlier comment someone made about enabling monitoring on the track. I am not at the machine right now, so I'll have to check that later. Hopefully I can figure out how to enable monitoring...

The good news about the steep learning curve is that supposedly there will be a plateau with lots of sunshine at the top. Right?

Thanks.

PROBLEM SOLVED!

I was being silly.

I never noticed that the bottom of the Delta Monitor Mixer control panel has a scroll bar to reveal more signal options! The only ones that are on the initial display are the H/W Outs and I didn’t know that I could scroll to the right and see the inputs as well! That should solve everything.

I feel like an idiot now, but at least the question is answered.

Thanks for all your suggestions.

It crossed my mind to mention scroll then I forgot about it. At least you are sorted now until the next problems arises :)
Keep at it and you’ll be pleased with the results.

Nick

help me please : m-audio problems:
Hi, I have an m-audio 2496 pci soundcard… I connect the guitar to pc and I can hear the sound with n-track but if I press the “live” button and I try to apply an effect in the master channel (like n-track reverb or other…“waves”,etc.)I don’t hear the effect but always the guitar sound clean. I’ve tried also in the aux1 channel.
what’s wrong?
thank you

I’m still not able to hear my guitar with the live input
effects but always the “dry” signal.
First of all I list what I see in my audio setting property
in n-track:
Audio playback devices:
1 - M-Audio Delta ASIO
MME - M-Audio DElta AP 1/2
MME - M-Audio DElta AP Multi
MME - M-Audio DElta AP S/PDIF
WDM - M-Audio DElta AP 1/2
WDM - M-Audio DElta AP Multi
WDM - M-Audio DElta S/PDIF
The Audio recording devices are the same but there is
one more
WDM - M-Audio Delta AP Mon. Mixer
Usually I use the WDM AP 1/2 or Multi in playback and
recording and it works, I hear the “dry” signal of the guitar.

Then in my m-Audio delta Control panel
there is a mask with monitor mixer where I can see
the faders of the signal
the second mask it’s patchbay/router… I think it’s
here the problem:
I see H/W out 1/2 and I can choose:
- Wavout 1/2 (I can see the fader in n-track record that
work but even if I press live button and I apply n-track
reverb in the master channel I hear nothing…
- Monitor mixer - I hear the dry signal
- spdif in (I haven’t but I see the signal fader)
- spdif in (L/r I haven’t but I see the signal fader)
- H/w In 1/2 I hear the dry signal

It must work but I don’t know what to do now.
It’s right to apply the effect in the master channels ant
to push the live button? nothing else?
Thank you all.

Hi - this is from the M-Audio website:

Delta Monitoring Tips

Q: When I’m recording, do I have to constantly go into the Delta panel and switch between monitoring “H/W In” and “WavOut”?
A. No, but this may depend on how you’re recording and what software you’re using. Some music software has a ‘tape type’ of monitoring, which essentially lets you monitor THROUGH the program. With this setup, you can always leave your Patchbay/Router H/W outs set to monitor “WavOut” as the source.

The ‘Typical Setup’ scenarios that are described in your manual give you a basis from which to develop your own method or style of recording. If you haven’t read them, please do. Here are some other ideas along those lines, similar to Typical Setup #1 but using a multi-channel mixer to handle the Delta Outputs.

Let’s say you’re doing overdubs, or recording one instrument at a time, and the instrument is plugged into In1 on the Delta. Plug the eight Delta outputs into your mixer. In the Patchbay/Router page, select “H/W In 1/2” in the first column- H/W Out 1/2. Set the port within your software to WavOut 3/4, and set the second Patchbay/Router column “H/W Out 3/4” to WavOut 3/4. Set the next two columns to WavOut 5/6 and WavOut 7/8 respectively.

With this setup, you’re always monitoring your input from output 1 on the Delta. When you play back from your software, you send it out to WavOut 3/4, panned hard left. When you record the next track, send it to WavOut 3/4 panned hard right. The next track, set to WavOut 5/6, panned hard left, etc. Again, you’re always monitoring the instrument you’re recording at Delta output 1.

You can apply this same thinking to using the Monitor Mixer as your source for H/W Out 1/2 in the Patchbay/Router page (set the other H/W outs to their “WavOut” settings like the previous example). Just as in Typical Setup 1, you would raise the faders on the H/W In 1/2 and also on WavOut 1/2, with your music software port set to WavOut 1/2 (you could raise just the left fader if you’re recording one instrument). Then monitor while you record from out 1.

When you’re done recording each track, switch the output port in your music software to WavOut 3/4, panned hard left. After recording the next track, set the output port to WavOut 3/4 panned hard right, and on and on. While recording, you’re monitoring your input at out 1, but also monitoring playback at out 1 until you decide the take is complete. One might see this scenario as more or less advantageous than the previous.