Help Please!! Echo Layla 24

I just got an Echo Layla 24 interface. I got everything setup. I press record in n-track and it records all 8 tracks but no sound on the tracks. I can hear music thru the headphone jack while playing music file via Windows Media Player, but I can’t get the recording vu meters to move nor can I hear my guitar thru the headphone jack. Now that I’ve twiddled, I can’t get anything. I know it is something simple but…I dunno what???? >:(

I am using a Dell computer. Windows xp home. Celeron 240 ghz, 768 mb ram


What input and output devices are selected in n-Tracks preferences? Since the recording VU meters are showing anything are you sure they are enabled? There’s a button that will be green when enabled and gray when not.

I use a Layla24, but I’m still at work right now. I should be able to help this weekend more. I’ll be at home and can put up some screen shots of how mine is setup. It probably is something simple. I’ve had good luck the Echo stuff.

This may seem like a strange question, but what preamp are you using and how are your connecting it to the Layla?

Devices are Playback: WDM LAYLA24 1-2 Analog Out
Recording: WDM Layla24 1-2 Analog In

Now when I enable the monitor I get a popup that says: Error opening wave input device. Make sure that the sampling frequency and the recording format set in the dialog box that appears clicking on the Setting button on the recording vumeter are supported by the soundcard, Then I go up to the Devices and click on the one that I mentioned above and it will turn green. I push play or record and then I get the same Error.

I am using a Pod xt. I am connecting to the analog ins 1-2. Pod is working if I listen thru the pox headphone jack. But the Layla phones jack isn’t getting anything. Headphone volume is turned up on Layla.
I tried another guitar processor yesturday and got the same results.

I also have a Soundblaster Audigy in the computer. The cheap one. I disabled the sound in the control panel/sounds,audio devices/change sound scheme as mentioned in the Layla instructions. In sounds I selected No Sounds. “Volume” I have Soundblaster Audigy/ “Audio” I have Soundblaster Audigy/ Voice Playback and Voice Recording both have SoundBlaster Audigy.

Hi,Have you got the Layla and n-track set to different sampling frequencies?.One to say 44.1 and one to say 48. I’ve had similar error messages using a MOTU and n-track when I had them set like this.

Hi, I use the Layla 3G. When you loaded your (Echo) software it installed an audio console so you can choose and set up IO. Start the console and check to make sure you have the proper IO set up and the volumes up. I have to use the console to set up monitoring / patching of the inputs etc.
Hope this helps.

Make sure you aren’t trying to use the WDM devices as 24 bits in n-Tracks. The Layla does support 24 bits (it IS a Layla24 for crying out loud) but only when using the PureWave devices, which are actually MME devices. You may not even see them listed if viewing MME devices is turned off. Switch to 16 bits and it may just start working. I don’t know if that’s by design, but it’s been my experience. There may need to be some switching in the Echo Console to enable PureWave (I don’t remember about that right now…it’s been a while since I need to reconfigure in there.)

I found PureWave to be very stable. That’s Echo Audio’s own version of an ASIO type device, even if it does show up as MME.

(Also, get the latest drivers from if you don’t have them.)


…the Layla phones jack isn’t getting anything…

This could simply be the monitoring in the Echo Console. IT can be passed straight through when the Echo Console is set right. For this I’ll need to post a screen shot…after I figure it out. :)

I don’t think the Echo24 can submix can send any inputs but 1-2 to the headphone out. The Layla20 could send any of its 4 pair out the 9-10 pair. That was nice feature that is gone in the Layla24 (no 9-10 output). But, said you were using 1-2 so that’s not the issue I don’t think.

I agree with most of what Phoo said - download the newest drivers from then start the console and make certain that you are are gettin a signal in and out of the Layla. Look carefully at the display - which VU meters are moving, do you have the same inputs and output selected in the console as those selected in Ntrack?
I use a Layla 24 and personally I have found the Purewave settings not to my liking and the 24 bit WDM drivers work very well on my system.
Some time ago, I had some “weird-oddity” occur and even when the Layla was working I could not get Ntrack to record/play. After checking to see that all the devise setting were correct ( same bit rate on in/outs) I ran the MME drivers and they worked. Then I rebooted and loaded the WDM drivers and all was good. That happened quite a while ago and may not be relevent in your case, but I mention it just in case. It might be something to try if everything else apears to be working.

Thanks guys! I really appreciate your help.
I took out the Soundblaster card and layla card and uninstalled all the drivers. Then I uninstalled Echo program and n-track. Rebooted, installed Echo program. Power down computer install Layla card. Power up, computer searched for layla drivers and installed. Installed n-track, selected WDM in devices and everything works!!! Works in 24 bit mode as well!!! Yippee!!! :agree:

Im getting the same error message with my Layla 24. Sample rate is set to 44 in both the soundcard and N studio.
I’m trying to use the Echo 8.2 WaveRT drivers. It works fine with ASIO.

I guess you are using Vista, because 8.2 is not designed for XP.

Yea I’m on Vista 64