Help w/ Upgrade,,,,,

All:

Against my better judgement, I upgraded my N-Track version from 5.x to the most recent 5.1.1.

It changed all my audio device driver settings, and I can’t remember how they were set up - so now the audio device either fails to get a signal, or doubles the tracks [it records whatever is on track 1 to track 2 in addition to what ever is on track 2 - so track 2 becomes an effective “master” - until you add track 3…).

Sob story… but wait it gets better!

To top all of this off, during the N-Track update installation I was syncing my i-POD (I know… I know).
Of course, the installation failed the first time around causing the whole computer to lock up, and corrupted my i-POD in the process.

So, now I’m out an i-POD in addition to a once reliable N-Track Studio - and wost of all, I’ve got a song I need to record before I forget it.

Question:
Finally!
Does anyone have any suggestions as to how I can go back to the previous 5.x build, or could some of you submit your “audio device settings” for a potential solution to my problem?

All the best,
Iplan

PS:
This email reminds me of the feeble, pleading posts I used to make about learning N-Track drums… Be warned though… it may take a few days before I begin to offer $100 per hour to the person that can fix my N-Track this time around.
BTW, and this as an aside, would you believe that no one took me up on that sweet cash offer last time around?

All of the recent versions will uninstall the previous version and install the version you want - ie. you can move back by simply installing the version you wish. That will not solve your settings problems. When you first open Ntrack after changing versions it will find the previous configuration and ask if you want to use the configuration or start new - that means you deleted your old settings by saying/checking you wanted to use the new configuration files - that sets everything to the default. You are not the only person who gets in the ahbbit of just clicking OK to a window - in this case you will have to change the setting to what you want.
It sounds to me like you may have the audio set to record mono rather than stereo seperate files. There are two places that may need to be changed. Go to Settings > Audio devices and select the audio Playback and Audio recording devise you want to use.
Then open the Input VU Meter. At the bottom of the meter is an Icon that looks like a hammer, click on the hammer icon and select the setting you want to use to record. There are several setting here so select what you want and give it a try.
Hope this helps.

Bax3:

Thanks for the reply. I typically don’t update anything that’s working for me, and it really goes against my nature to do so (especially if the thing is working already).

Case in point, I still use Microsoft Office 97 (a now 10 year old set of programs) because they work for me, and I don’t want to upgrade.

That said, when I was loading the new version on, it suggested that my old settings were not safe and reliable, and the new settings would be more stable. Of course only the opposite has happened since I clicked “yes” to that box. lol

You’re exactly right in the Settings>Audio Devices> The problem is that I can’t remember what I’d originally checked there.
Under playback devices, I can select from:
ASIO4ALL V2
1 - M-Audio Delta ASIO
MME: M-Audio Delta 44 1/2
MME: M-Audio Delta 44 3/4
MME: M-Audio Delta 44 Multi
MME: Modem #0 Line Playback
MME: Modem #1 Line Playback
MME: Windows Default Playback Device
WDM: M-Audio Delta 44 1/2
WDM: M-Audio Delta 44 3/4
WDM: M-Audio Delta 44 Multi


ON the Audio Recording Devices I can select from:
ASIO4ALL V2
1 - M-Audio Delta ASIO
MME: M-Audio Delta 44 1/2
MME: M-Audio Delta 44 3/4
MME: M-Audio Delta 44 Monitor Mixer
MME: M-Audio Delta 44 Multi
MME: Modem #0 Line Record
MME: Modem #1 Line Record
MME: Windows Default Recording Device
WDM: M-Audio Delta 44 1/2
WDM: M-Audio Delta 44 3/4
WDM: M-Audio Delta 44 Monitor Mixer
WDM: M-Audio Delta 44 Multi

Before I upgraged, I basically had 1 setting possibility for these options, and of course, I can’t remember what that was. I don’t know what to make of all these other possibilities. Today, I downloaded the ASIO for All driver hoping for a quick and easy solution that would eliminate some latency issues w/ live recording, but it didn’t or hasn’t worked for me yet.

Anyone got a suggestion?

All the best,
Iplan

I really don’t know much about the M-audio devise, but it’s really easier to configure than you might think.
If ASIO works on you r machine, you will have pre-set buffers and all 4 of the inputs and outs available to select by clicking on the Hammer icon.
I personally don’t have much luck with ASIO so I use WDM.
The buffers in WDM can be set by you (Start with the programs defaults)
MME is the oldest and most reliable of the selections, but it also is the slowest and takes the most resourses - so, I would suggest WDM.
You can select to use/make all 4 inputs/outputs available by clicking on the selection (hold down the CTRL) key to select both M-audio 1/2 and then M_audio 3/4.)
That makes all of your inputs available.
You can then select which ones you want with the Hammer Icon.
Select the Output based on which output jack you are using. If you only record to two inputs, just select M-audio 1/2 for input.

Be sure your m-audio drivers are upto date.

Then I think you need to read the manual - it can probably make this all easier for you.
You can pick the section you need information on and it has illustrations etc. to help.
If you scan though it you will probably discover some really cool things that you can do with the program.

The default settings will usually work, but it does not know which sound sourse you are planning to use so you have to select the sound sourse device and tell it whick channels you plan to use.

Update:

After 6 hours of reading manuals, trial and error, and some serious prayer, I’d like you all to know that:
#1 N-Track still is not working properly, it has unregistered itself, and seems to be laughing at me at times.
and
#2 My i-POD is still toast.

I think I’m going crazy…
I have tried every possible combination of MME, WMD, ASIO, ASIO4All, etc. but nothing is working properly.

I think Flavio would do well to put in an option to “return to setting before the previous update” or something similar.

This past Sunday afternoon, the idea of praying for patience came up in a conversation w/ a buddy. I guess I’m getting that prayer answered 100 fold. Which leads me to my parting shot - as I perceive the situation to be nearly hopeless at this point: Be careful what you pray for - you might get it…

All the best,
Iplan

I am saddened that you have had so much trouble with this. Have you tried your sound card with any other program. Try Windows recorder and see if you can record with anything. I fear something is wrong outside of the Ntrack program.
If I could grant absolutin for you I would.
I think your “return to privious settings” might well be a good idea.

Hi Iplan,
I have been following your misfortune.
First, I don’t know about the i-POD.
I assume you can eventually re-load your tunes.
In the meantime.
I would A) Remove N
B) Re-install your M-Audio drivers (A recent post
about a seemingly faulty program was in fact
a corrupted driver problem solved by re-installing
the sound card drivers.)
C) Re-install N (which ever ver. you decide)
D) Remember you can not have both ASIO and M-Audio
selected at the same time. (i.e. ASIO for output
and M-Audio for input is no good.)
E) I would suggest you try WDM M-Audio 44 1/2 as
your record/playback setup

Don’t give up - I have seen/heard a lot worse.
Good luck.

P.S Thanks for the Pitch Shift info. Will definitely give that
a try out.

Bax3 and sevenOfeleven, and others:

Bax3, I think your suggestion to see if the soundcard works for anything else was a good one.

On your suggestion,I tried that and discovered that every time I try to play a song on i-tunes, the program immediately crashes.

NTrack will not play either - even if it’s only playing a simple wav file. It just sort of freezes up.

sevenOfeleven, I’m going to try your suggestion to remove and reinstall everything.

On a positive note, (sort of a “glimmer of hope moment”) the i-Tunes program sync’d itself w/ my formerly possessed i-Pod, and seems to working properly now. The i-Tunes doesn’t play, but the i-Pod seems to be fine now. :agree:

I’ll keep you guys updated on the situation.

Iplan