Help with a lagging problem?

Havne’t had this happen before…

I have a couple of tracks down - then I record another (vocal) and the new track is off - about a full second delayed in playback. I can move it to the left and realign, but shouldn’t have to… what causes this?

Help?

SB Live? 48kHz problem?

More info needed. System specs etc…

I’m using SB Live, yes - 1 ghz celreon machine, 1 ghz RAM. Has never done this before. I have heard that there is a 48kHz issue with N, but I don’t know what to do about it.

Also, I have now found that this only happens when I have fx in Aux 1 and am sending the track there… .if I disble them, it seems to play properly…

It’s because your SBlive is likely trying to converting to 41000 khz in real time. Try changing your sample rate to 48000 khz.

It’s an annoying problem, yes. I’m going to pick up an Audigy today, methinks.

<!–QuoteBegin>

Quote
I’m using SB Live, yes - 1 ghz celreon machine, 1 ghz RAM. Has never done this before. I have heard that there is a 48kHz issue with N, but I don’t know what to do about it.


Well this may not be your problem but you will avoid the problem if you set the “sampling frequency” in Preferences to 48kHz (48000).

OK, I’ll try it. But, would I then need to convert all the tracks, existing ones included to 48? And do I need to convert back to 41K to use the final files for mixdown, CD burning etc or can I just leave it at 48?

you’d have to dither back down to 41K for CD.

Check Keep Audio Devices Open (or uncheck it if it’s checked - try both) and always start recording at the beginning of the song. Sometimes if recording is not started at the beginning there will be a sync problem in the recorded files just like you describe (it’s a bug of course).

I doesn’t sound like Lane’s problem is not related to the SB Live 48Khz issue… it is a bug in n-Track that is doesn’t compensate for plugin latency properly for plugins on the Aux channels when recording.

Happens to me all the time…

2 solutions…
1) disable all fx when recording (either don’t have them loaded yet or click the green “fx” button in the top left of the timeline window)

2) note what the plugin latency is in the bottom of the timeline and then manually move the recorded wav file by that many samples after you record.

I usually just use option 1.
Only use option 2 if I forget to do option 1.

HTH,
Rich

Yeah. I never use plugins when I’m recording. :)

However, I have had this lag issue with my SB Live, and I think that it may be the cruxt of my own problem. I picked up an Audigy today.

I’ll see how that goes. :)

Oh, and another thing I’ve found that has helped with the lag issue is using the WDM driver.

Just read on the downloads page that the latest build (2042) is supposed to fix the problem of not compensating for plugin latency properly…

I’m in the middle of a couple fo songs so won’t be trying any new builds just yet but if it is well and truly fixed that is great.

Rich

Thanks…

I’ll try the newest build and see if that solves my prob… but, whats the report on it so far? Any issues with XP?

About recording with plugins - I’m not, or at least I didnt think so because I have them bypassed - do I need to completely remove them instead to fix this?

Also -about WDM drivers… is that a workaround and, if so, how do I change it?

Thanks

Still having probs…

I started a whole new song - imported a click track and then recorded with it - the click is out of synch with my others. I had no effects or plugs involved… could it be something wrong with my click or ??

Thx

Yes, Ntrack still has some bugs concerning plugin latency compensation & aux channels - also plugin latency and track freezing. I think Flavio’s working on - I expect there will be a fix shortly.

Quote (RichLum @ Jan. 16 2006,17:34)
I doesn’t sound like Lane’s problem is not related to the SB Live 48Khz issue… it is a bug in n-Track that is doesn’t compensate for plugin latency properly for plugins on the Aux channels when recording.

Happens to me all the time…

2 solutions…
1) disable all fx when recording (either don’t have them loaded yet or click the green “fx” button in the top left of the timeline window)

2) note what the plugin latency is in the bottom of the timeline and then manually move the recorded wav file by that many samples after you record.

I usually just use option 1.
Only use option 2 if I forget to do option 1.

HTH,
Rich

Hi! I’m new to the boards, but have used N-tracks for quite a while. I just purchased a M-Audio Firewire Solo, and was having the same problem as Lane.

I tried Rich’s suggestion, and that fixed the problem. Thanks, Rich!

Latency when freezing tracks is still a problem. But I think everything is OK now for recording and for using aux and group channels.