help with crossfade

what am I doing wrong?

I overlap the waves, then I press the crossfade button, and I get that error message saying the selected parts aren’t overlapped.

But they are overlapped! at least I think they are… I use the button with the four arrows and drag one wave sort of “underneath” the other, thats right isn’t it? so what am I doing wrong?

I believe the “second” file must be moved ‘behind’ the first in order for xfade to work. I had this exact problem about 4 months ago and eventually figured it out… I’ll check tonight and let you know the difference. Possibly you may have to move the actual wav, rather than just extending the end behind the first wav?

(Note - apparently the very latest version of N has a rightclick menu option to send the wav behind or infront which may help?)…

you shouldn’t have to move it, extending should be fine. think lemon’s right on the following track being behind the previous one though.