hiccups in recorded audio

OK, I’m sure a similar topic has been covered on this board, and I’ve read through the old postings and I didnt’ find any definitive answers. I’m still confused and I was hoping maybe somebody could give me some specific advice once I lay out the facts on what I’m doing and what I’m using…

I’m recording 8 tracks simultaneously from an 8-track deck, to eight tracks in n-Track. I’m recording the whole tape, so the session lasts about 23 minutes.

No matter what I try, I always end with some hiccups in the original recorded .wav files, and they seem to start later in the session after about 15 minutes or so… Would changing the buffereing settings help? Should I change to low buffering or high buffering? Sometimes when I change the buffer settings, I get a message telling me that N-track won’t let me set the buffers any higher.

any help would be greatly appreciated.

I’m running a fairly tweaked Windows XP
2X Delta 44s (with updated drivers)
P4 1.99 GHz
768 MB RAM
n-track is on its own partition for audio work.

Was this the thread you were refering to ?

W

What is going on in the background?

I think TomS hit on it…

Make sure that your virus scanner is not kicking in at various points along the timeline. Something that is running in the background could be causing you the grief. Try disabling your AV program during record sessions and see if that helps. Caution: Don’t be on line while your AV is disabled!!!

Also, I would defrag before each session.

HTH

Don

hmm… I could try de-fragging.

I don’t even have the anti-virus software installed on that partition. Its a bare bones XP configuration, and I disabled most of the background services…

I’ve read through that old thread several times (I posted in it actually). Maybe I’ll try disabling the paging executive… I am using a different sound card, but the problem described in that thread is pretty much identical to the problem I’m having… it gets into talk of latency too, which I don’t think is a concern to me at this point…

Also, I do have two internal drives, so here’s a question. If the OS is installed on drive#1, should I designate space on drive#2 as “n-Track’s working directory”? Thats the drive that the program is writing the .wav to, as it records, right?

Also… I have my virtual memory set to a fixed size, but should I make it larger? Would there be any benefit to that? I have it set at 1150MB (for 767MB physical RAM).

<!–QuoteBegin>

Quote
Also, I do have two internal drives, so here’s a question. If the OS is installed on drive#1, should I designate space on drive#2 as “n-Track’s working directory”? Thats the drive that the program is writing the .wav to, as it records, right?


Right. You should be recording your audio data to a separate drive. This should help a lot.

<!–QuoteBegin>
Quote
Also… I have my virtual memory set to a fixed size, but should I make it larger? Would there be any benefit to that? I have it set at 1150MB (for 767MB physical RAM).


I keep mine fixed at 125% physical RAM size. NOTE! If you disable paging, this point won’t matter at all!

TG

This thread details my solution(s) to the exact problem you are having. You’ll probably find what you’re looking for if you follow most of the advice that I was given.
:cool:

Deja vu, John

:p :cool: :laugh:

Quote (Wihan Stemmet @ June 02 2005,09:59)
Deja vu, John

:p :cool: :laugh:

Heh.

I saw your post, but wanted to add a vote of confidence to all of the info and advice I got from that thread. Both my laptop and desktop work flawlessly now. I've recorded 8-tracks for an hour at a time with no hiccups.
:)

so if I disable paging executive, then XP doesn’t use virtual memory at all? Do I have that right?

I’m confused because Mr Soul recommends setting it to a fixed size, then disabling it. Why? Why not just disable it? Why bother setting it to a fixed size?

Quote (TelevisionFission @ June 02 2005,15:20)
so if I disable paging executive, then XP doesn’t use virtual memory at all? Do I have that right?


That was one of the last things that I did. I also switched to the WDM drivers instead of ASIO, so I don’t know which one actually fixed my problem.

You may want to ask MrSoul a bit more about the tweaks he suggests, he builds audio DAW pc’s for $$, so he probably has a good idea of what he’s talking about.

:cool:

<!–QuoteBegin>

Quote
I saw your post, but wanted to add a vote of confidence to all of the info and advice I got from that thread.


Just yanking your chain :p


You’ve learned quite a lot in the past month or two havn’t you ?

I mean you went from bedroom recordist (a very capable one I might add) to a live show recording, drum mic’ing producer !

:cool:
Quote (Wihan Stemmet @ June 03 2005,08:20)
I mean you went from bedroom recordist (a very capable one I might add) to a live show recording, drum mic'ing producer !

You haven't heard my drum recordings yet... It's a lot trickier than I thought, especially in a warehouse. ???

Switching to a serarate drive for the audio away from the OS should really help.

I saw in the other thread that when formatting your harddrive you should set the cluster size pretty small… WHY?

what advantage does this offer for audio, and how do this affect normal operations on a multi-use computer?

should I do this only for my audio drive, or for my OS drive as well (that’d be a bitch)
?

Hey G69,

Just for fun I formatted an audio data drive with smaller clusters for a test. I did not see any obvious benefit. YMMV…

TG