how do i record mono tracks?

seems like a stupid question… but whenever i record in n-track all my tracks get recorded in stereo. I want my individual tracks to be mono. Recording a guitar with one mic onto a stereo track would just be a waste of space. How do i change it?

Jplayloudly…there should be a track setup in the VU meter. Once you go there, you can check “Mono Track”…that should do.

If you forget to do that, you can always right click and “Remove Track” Hope that helps…

But yeah…its a good point you brought up…I had trouble finding the “create mono track” option in the track properties…

Sonnet is right. Click on the little hammer under the recording VU meter to get to the settings. If you can’t see the VU meter, press F5.

HTH


Mark

Hi
I have a bass track using a VSTi via midi but it seems to be in stereo as opposed to mono.

Any way to get midi tracks to play in mono as well as render in mono?

Thx

I usually use the settings button under the recording VU meter to change from mono…stereo…stereo 2 tracks for individual tracks…sometimes I use outboard guitar effects and record in stereo 2 tracks and split the tracks panned left and right for effect in mixdown