how do i restrict number of tracks recorded

Howdy all,

I recently got a motu828. It has 10 audio inputs. The 2 channels from the actual preamp lines on it are actually channels 9 and 10.

So, if I want to record just the signals from those preamps, I need to specify ‘record up to 10 input channels’ on the ntrack preferences window. Then, I set up 2 new tracks, and specify channels 9 and 10 as the source, hit record.

I indeed get the 2 channels recorded onto the 2 tracks as specified, but I get 8 other tracks created with blank (unwanted) .wav files. These correspond to channels 1-8 from the MOTU.

Aside from the subsequent hassle of having to manually delete those 8 tracks after every take, I’m sure this is loading down the rig while tracking, which could be a part of the reason why I’m getting the occasional dropout and burp on recorded tracks.

I’ve always dealt with this symptom in the past cos I only had a 2-channel input device. It was no big deal to delete 1 extra track occasionally. But this current situation is no good at all.

I’m sure it’s a simple thing to avoid, but I can’t see how in N. Any tips ?

Cheers MB

click on hammer on main recording VU meter - set in out channels -
untick 1 to 8 -
in prefs untick add tracks when LIVE is pressed -

Dr J

<!–QuoteBegin>

Quote
in prefs untick add tracks when LIVE is pressed -


That one always irritated me. It should be OFF by default IMO. I know it’s there for the VSTi/DXi guys but it irritates the average audio recording dude.

D

PS I guess it’s also handy for the one-click recording situations where you open n-Track, set your folder path and click record.

Dr J, thanks for the info - that did the trick.

…can’t believe I didn’t spot that myself (after using N for 6+ years !)

Just goes to show - nTrack is one powerful program, with more goodies under the hood than are apparent!

'til next time;
Tony