How do i turn off the chipmink Sound

i need help with settings

hi, when i click the hammer and set it on mono track recording i get a chipmonk sound and i was wondering how i set up my studio to record in mono track without the chipmunk sound

Record and palyback with the same sampling frequency. Check up the settings.