how to record mono

with terratec 22

hi,
studip question: how can i record mono (one guitar) with my terratec phase 22? i can only select stereo or stereo-> 2 mono files. so when i record the is always a stereo file with one side mute or a second mute track is created.
any ideas?
thanx

On the RECORDING Vu meter, click the Red LED and select “Don’t record from this channel” for the one you don’t want recorded.

TG

See my post on quality above…might help. Not sure about your card…

Ray

@gtr4him: thanks! just did not find the disable option, now it works.

@rsolinski: this should work for you too.

jotb