How to report bugs/problems

As mentioned in the “Ya Know” topic I’ve added a Bugs tracking page at
http://ntrack.com/bugs

This will hopefully allow to more easily report and keep track of outstanding bugs.
If you are aware of any bug please add it to the bugs page or confirm existing bugs.

If you have a bug to submit try first searching for some relevant words to see if the bug is already being tracked. If it is you can add comments to the existing bug, if the searches returns no results you can create a new bug.

The program used for the bug tracking (Bugzilla) is not terribly user friendly but it should get the job done.

Flavio.



Do we register anew or use or forum ID and PW?

Unfortunately the bug trackig script is independent from the forum so you must register again.

Flavio.

Sniffing through and it looks good. Is there a link just to view all bug reports? Might I also suggest a sticky of some sort so the address to Bugzilla is readily available?

Quote: (Bubbagump @ Oct. 16 2008, 10:53 AM)

Sniffing through and it looks good. Is there a link just to view all bug reports? Might I also suggest a sticky of some sort so the address to Bugzilla is readily available?

I have struggled a bit too to find how to show a list of all bugs.
One way is to do Search->Advanced search, then select all bug states (open, closed, verified etc.) and leave the search field blank.
Once the list comes up you can use the "Remember search" button and the search will appear as a link in the lower part of the bugzilla homepage.

Flavio.
Quote: (Flavio Antonioli @ Oct. 16 2008, 11:12 AM)

One way is to do Search->Advanced search, then select all bug states (open, closed, verified etc.) and leave the search field blank.
Once the list comes up you can use the "Remember search" button and the search will appear as a link in the lower part of the bugzilla homepage.

Flavio.

Thx Flavio,
That works just fine.

I can just post a bug here right?
Let’s say I wanted to make a loop of a fart sample.
I trim the track to what I want, freeze it destructively. It changes sizes - (there may be some option to not add file size here though I have not explored it) anyway, if I click to drag the left file handle the track completely vanishes. Undo mouse edit will work to recover but no amount of trying to drag and loop works. Cutting destructively does not seem to work for me either.

Yep. Just post the bug in the database yourself. That’s what it’s there for.

Quote:

I have struggled a bit too to find how to show a list of all bugs.
One way is to do Search->Advanced search, then select all bug states (open, closed, verified etc.) and leave the search field blank.
Once the list comes up you can use the "Remember search" button and the search will appear as a link in the lower part of the bugzilla homepage.

Flavio.


All Bugs

I’m having problems creating account at Bugzilla. I’ve gone through the routine as per but it wont let me in?

Quote: (TonyR @ Sep. 14 2009, 8:36 AM)

I'm having problems creating account at Bugzilla. I've gone through the routine as per but it wont let me in?

Hi Tony sorry that your having problems.
It's been so long since I joined I don't remember the registration process.
But it looks like you submit your email address to receive further instructions at that email account.

If you've done all that and still have problems, give more details.
:agree: Remember your email address is what you use for a username.

Hi!
I have just installed the newly downloaded n-Track version 7.
(I have valid licence code…)
The installation completed fully and succesfully (as the program said)
But when the program tries to launch,Only the initial schematic green/blue mixer appears, with the number 7, and then the program stops. Finally the task manager informs me, that the program does not provide any response.
So it is fully unuseable.
My computer is: Processor: AMD Phenon II. 550 3.11GHz Memory: 8GB OS: MS VISTA 64bit Soundcard: Maya 1010 ASIO interface
Do you have any idea, what can be the problem?
I tried the earlier versions too, but no success.

Quote: (PetikAndrás @ Apr. 29 2014, 3:19 PM)

Hi!
I have just installed the newly downloaded n-Track version 7.
(I have valid licence code...)
The installation completed fully and succesfully (as the program said)
But when the program tries to launch,Only the initial schematic green/blue mixer appears,
with the number 7, and then the program stops. Finally the task manager informs me, that the program does not provide any response.
So it is fully unuseable.
My computer is: Processor: AMD Phenon II. 550 3.11GHz
Memory: 8GB
OS: MS VISTA 64bit
Soundcard: Maya 1010 ASIO interface
Do you have any idea, what can be the problem?
I tried the earlier versions too, but no success.

What version of n-Track, including the build number, are you using? You can read the version and build number in the Help/About dialog box.
Please try to reinstall the latest version of the program that you can download from http://ntrack.com/download.php
When launching n-Track after the installation please answer "No" when the program asks you if you want to keep existing settings, so that the default settings will be restored.

This topic is not really meant to report problems, it was meant as instructions on how to submit bug reports using the bug tracking system.
If the problem persists please contact us at http://ntrack.com/support

Flavio.