Huge Images

If you choose to view any of the tracks Channel EQ settings from the mixer specifically, the Channel EQ Settings dialog box opens huge! As if that image or table drawer, is set to large. And, I’m getting a large “i” on the left side of n track under the record button when I open the program. Looks a little like a ghost letter. Want a screen shot?
Otherwise 4.0.3 Build 1737 is GREAT for any applications that I’m using it for, basic wav file creation, multitrack recording, mixing and editing! I like it much better than 3.3, very impressive! :cool:

Actually the ghost “I” happens when a song is loading, not when the program opnes as I previously stated. :p :D Anyone else seeing that?
Have screen shot, can post. But I have to hit the road for now.

Here is a link where you can see the screen shot.

Well, try clicking the toolbar button to show entire song – does that help?

Quote (learjeff @ Dec. 27 2004,12:09)
Well, try clicking the toolbar button to show entire song -- does that help?

Thanks Jeff, yes the super image go's away after the song loads.

Hmm, something still seems odd. Perhaps you need to do a “reset to defaults”. But, if it works for you, never mind! (Or, I’m still on 3.3, maybe this is just a 4.x issue.)

The huge EQ problem is docking issue, and what you see is the way the default docking settings are. You should see it on a multi-monitor system. I have a three monitor sytem at work and it fills all three screens.

Turn off Allow docking this window for each EQ and the huge problem goes away (that might mean setting if off for every one the first time). Right click the titlebar of the EQ to find this option.

What’s happening is that auto-docking tries to max out the new window to be docked – to fill the screen. Something is screwy or it wouldn’t be doing what’s it doing though. Docking the EQ/Effects window just doesn’t seem to work well in any form right now.

Anyway, that’s a different issue than the ghost images.