i can't record!!!please help!!!

heres the story…
i have been using n-track for a number of years now as a home recording studio and have had great results…justthe other day i wasrecrding and after working on a song for a couple of tracks n-track would no longerallow me to record. when i hit the record button it would record for about two minutes and then stop by itself.after trying the button again it would not record at all. playback worked fine, and so did evrything else… i thought it might be because i had a certain number of effects open but then i tried recording something in a new song file and the same thing happened… i work with ntrack version 3 and have never had this problem before, …
i am trying to avoid downloading a new version of ntrack for fearthat it will only create problems for my already aging computer… if anyone has had this happen toi them please post it as i am in desperate need of a recording device…

To figure this out we need to figure out what might have changed, since the lat time it worked.

What’s you machine config? (anything and everything hardware - CPU, RAM, Motherboard, video and audio - and driver related, OS, etc)

My first guess is that it’s driver related, but I’m not sure. Which I/O devices are selected in the n-Tracks preferences?

nothing hadchanged since i lastrecorded which was only a few minutes prior to when it decided to stop. i am using an echo MIA soundcard for both input and output, i am using it’s analog outs, i am also using windows ME operating system with a pentium 3 processor i have plenty of RAM andplenty of hard drive space left. I also have a Soundblaster soundcard in my computer which i soemtimes use for demos when i dont want to set up all of the mics and drag out the cables, i also just realized thati have not tried to record lately with the soundblaster and maybe that is causing the interference…also,
the two soundcards have neverhad problems with each other before…

ok, more about my problem…
so i tried the soundblaster sound card and that would not record either…and it seems that what it does is allow me to record for one minute and 5 seconds and then it automatically stops, dissallowing me from recording anything else until i close down and reopen ntrack.and then it only repeats the process. as far as evrything else on my computer, it is all working fine.
anyone got any suggestions,…

I’d suggest two things - one of them is a bit drastic.

Reinstall n-Tracks if you haven’t do that already, making sure to NOT keep old settings. Maybe even uninstall it first and delete everything from the folder it was installed to before installing it back. (keep track of with files in there you don’t wnat to nuke, like plug-ins and wave files).

Take you machine apart - completely. Pull all the PCI cards and RAM and reseat them in the slots. Pull and reinsert the power supply connector on the motherboard. Doing this will probably case all the hardware to be refound when you first reboot. The reason to do this is that over time there can be a little corrosion in the connectors. Reseating them fully can fix it. But, I don’t think this is it because your problems would be more random I think…but you never know.

This could be a symptom of a hard drive with errors. Everything goes along fine until an attempt is made to write to a bad sector, then flaky stuff happens. Running a FULL scan disk pass should help, assuming the option to mark bad sectors is on.

It also could be a hard drive controller issue that doesn’t happen unless doing sustained thru-put for a few minutes, like recording would do. Other apps don’t have a problem because they don’t hit the hard drive that ward for so long.

It could be a virus or trojan horse.

I’m just rattling off stuff it MIGHT be. Nothing really hits me as being IT.

The fact that you’ll been recording fine for a while, didn’t change anything, then it just happened in mid-session, points to a hardware failure in my opinion, but that bad sector thought would have similarly bad results.

Is your Hard Disk full?

the same happened to me; i solved the problem uninstalling and installing the program:)

thanks to evryone for all the input about my problem,

i will be dissassembling my computer, to “hoover” it soon,
howeverto the lastreply,
when you uninstall and reinstall do you getto keep all the VST effects and old wave files? i would much rather not have to go thru allmy junk and just be able to reinstall ntrack…also, my hard drive is not full, i have had that dilema before…
also, is there any way to reinstall version 3? i have found it to be the easiest to work with for my needs,
i am hoping i wont need to rip evrythingoff my computer and reinstall the OS and evrything else…
thanks again…

If you uninstall N and then re-install it in the same directory you won’t lose any of wav,VST’s etc.
Try keeping your old preferences whne it asks the first time after the re-install.

If that doesn’t help you may need to reset the preferences too which will just mean you need to go through and reset your buffers, directories etc.

VST’s will automatically be scanned for and picked up as long as you point N to your VST directory.

Can just uninstal v4 and reinstall v3.
Only potential problem will be that any sng files saved in v4 won’t be able to be opened with v3


so what if i have version 3 now and wish to keep it, but say the reinstall does not go well and i wind up perchasing version 4 , would my version 3 songs open up in version 4?
thanks again for all the help, tomorrow is my day off and i will be fixing thing then…

would my version 3 songs open up in version 4?

Yes, but not the other way round.

Yes v4 loads v3 files fine.
Just v3 can’t load v4 files

ie. v4 is backwards compatible


one last question (i hope)–
once i uninstall ntrack from my computer will i be able to reinstall it without redownloading it…that is to say: will i be needing internet access to fix this problem…? or can i just reinstall from the existing ntrack folder , as long as it contains evrything needed…?
thanks again to evryone for replying.

one last question (i hope)--
once i uninstall ntrack from my computer will i be able to reinstall it without redownloading it...that is to say: will i be needing internet access to fix this problem...? or can i just reinstall from the existing ntrack folder , as long as it contains evrything needed..?
thanks again to evryone for replying

As long as you have the install file (probably called ntrck_sw.exe) for the version you want to re-install you should be fine.