I need help

With recording

Im having trouble. When i record a one track it is ok but when i start recording a separate track the two tracks mixdown into one track and I want to keep them on separate tracks. Can anyone give me any advice to fix the problem?

A lot of onboard soundcards have a check box in the sound card control panel that is labled “Record what you hear” or something similar.

It will record the monitor mix output of the soundcard.

uncheck this and only have the line in selected to record.

That sounds like what is happening in your situation.

Rich

This comes up a lot and as Rich has pointed out is a soundcard setting.

Have a search for the rofum - the answer has been given many times.

In brief - assuming you’re using a “standard” soundcard without it’s own mixer app - open up the Windows mixer, go to the RECORDING properties, and make sure you are set to record from LINE-IN (or whatever) not WAVE, or WHAT YOU HEAR, or anything else…


HTH


Mark

Thank you guys very much i have found what you have said very useful.:smiley: