immediate error on all v.5 builds

every time i open any v.5.0 build of n-track i immediately get a message asking if i want to save a log of the error.
strangely, i can minimize this pop-up and work with the program (to varying degrees). .

i am sending ten of these error logs to flavio now.

i can’t be without an operational version of n-track for even a couple of days. .


has anyone else experienced this?
any suggestions ??

thanks!
-robert
[ femme consul ]

When you reinstall n-track are you having n-track delete the old configuration file? At one point in time, V5 reinstalled on my system would crash - until I directed n-track to delete my existing config file during installation. Since then, I’ve had V5 corrupt the config file several times.

In fact, last night n-track would crash every time I tried to load my current project - but would load other projects without complaining. Because there was nothing else that I could think to do, I installed the latest build of V5 (which I had not previously used), deleting the old config file during installation. Problem solved. I can’t say for sure that the problem was a corrupted config file since I also installed a new build - but that is what I suspect, even though it is hard to see how that would cause loading one project to fail while allowing others to load.

T