Interesting Problem on Mixdown to 32bit

Hi there,

Just completed my first demo in v4.05, and have come across an interesting “problem”.

What I have always done is mixdown first to 32bit Float to check volume levels, fade outs etc and do some rudimentary “mastering” before my final mixdown to 16bit for CD.

However, when doing the 32bit mixdown for this track, a periodic three note “organ solo” appeared throughout the track.

I assumed that this was either n-Track or some plug-in’s way of telling me that it was only a demo, and I had to pay for it. Checked my copy of n … registered, no problems.

Checked my plug-ins … I was using:

1 instance of n-Track chorus
2 instances + 1 Aux of Kjaerhus Classic Reverb
1 instance of Kjaerhus Classic Compressor
2 instances of FASoft Compressor v1.1

Figuring that the n-Track chorus and Kjaerhus plugs were free, I assumed the problem was the FASoft Compressor, so I replaced that with another instance of the Classic Comp and re-did the mixdown. Same issue.

Replaced all the FASoft and n-Track plugs with the Kjaerhus ones and (not only did they sound better - lesson #1) but I assumed as they were freeware the problem would disappear. But it didn’t.

For some reason, I then decided to see what happened if I mixed straight down to 16bit and … voila … problem solved.

Not only is this the first track I have recorded since upgrading to v4, it is also the first I have done in full since I upgraded my PC to WinXP SP2, so I don’ really have anything to compare this with.

Does anyone have any idea what is going on here? Is it something telling me that it doesn’t like being mixed down to 32bit Float? Is it gremlins? Or is my PC hacked off that I didn’t use any organ in the song?

It is no great hardship to mix straight down to 16bit, but I would like to have the option to use the 32bit Float version if I can.

Any comments, or ideas gratefully received.

Cheers,
Dave

I’d drop Flav a line about this. You don’t have a 24 bit capable soundcard and using a 16 bit license for n-Track do you? I know I had weird things go on with n-Track when I upgraded to a 24 bit card. I popped for the 24 bit license and all is well. This sounds more like a funky registration issue to me though. Drop Flav an email or send a note from the Support Feedback form.

TG

Hi gtr4him,

Some sort of registration issue sounds most likely, but as far as the 16/24 thing goes I record using a 16bit USB device connected to the 16bit version of n-Track - always have done.

I have already dropped Flavio a note, but if anyone else has come across this one, it would be interesting to hear any further ideas.

Cheers,
Dave

Hmmm… you might try a complete un-install of n-Track then use one the many freeware registry cleaners to get all the junk out of the Windows registry. Then install n-Track, enter your reg codes and go again. I have read other reports where this cleared up all manner of weirdness.

TG

I have had a response from Flavio. To quote …

<!–QuoteBegin>

Quote
The 16 bit version of the program will add the organ sound to the mixdown when mixing down in a >16 bit format. The 24 bit version will mixdown correctly.


Can’t help being a little disappointed by that response, given that pre-v4 versions of n-Track didn’t do this. I don’t whether it is just me (or purely psychological), but I certainly found that the end result of mixing down to 32bit, then mastering, then mixing down to 16bit sounded better than mixing down to 16bit, then mastering then mixing down again.

I don’t have a 24bit soundcard, so there doesn’t seem any real point in spending the extra $s to get the 24bit version.

Maybe I should just go back to v3.3 and have done with it.

Cheers,
Dave

Hrm. As I recall, in the 3.x versions the 16/26 bit versions decided what bit depths you could record at, but not mix down to. However, I have always had the 24 bit versions, so I might be talkng out me behind.