issue playing mixdown to CD


First time here. I looked through quite a few topics and did not find one similar, but there are a lot to search. If this has been brought up before, I’ll apologize now.

I am having issues with the burned wave file playing on any player or car stereo. The odd thing is that this was an issue until I upgraded. The system seemed to be saying I could not copy the music because it was protected. I was using an older version and had read that it could be a registration issue so I upgraded to 7 and all worked well. After several sucessfull recordings and mixdowns this issue has popped up again. Windows media player won’t recognize it after burning nor will anyother divise. I have double checked my burn process and can’t see where the error might be. Its frustrating !
This program is great and I really like the new version but I never had this issue before (except the one mentioned above)

If you haven’t checked:
You might check to see at what speed the program is running the burner.

Have you tried burning with any other program? I have had to replace burners that worked perfectly fine one day and then started to not work so well. I am told the laser begins to deteriorate/be less powerful over time.
Another issue can be the media itself. I have found that a batch of disk or even part of a batch just does not burn properly. I wish I could say that it was from a particular brand, but I have had it happen in the middle of a batch - I tend to buy 100 disks at a time. I am not at all sure how many manufacturers there really are that turn out the disks. I have read that there really are only one or two manufacturers and a lot of brands, but the quality control may very from brand to brand of batch to batch.

I’ll check it out. I have had success with this current CD manufacturer but it could be a bad run. Also the burner did come to mind but its not that old.

If you don’t have another burning program, I think there are some fee ones on the internet. I never used it, but You can burn with Winows operating system to see check for software issue first.

strangely enough. Just pulled out an old laptop with Vista and it plays on that platform. Hmmm, I’ll have to look at some settings I guess.