Just downloaded 7, volume envelopes???

Volume envelopes?

Hey guys, what’s with the volume envelopes not working?

You can select them, they draw, the sound doesn’t follow the user input.

Also, you cannot “unselect” them.

They have worked for the past 10 years…

Chris,

the fact that you can’t hear the envelopes applied to a track may depend on the song’s routing, for example if you’re using aux channels, if a track has a send to an aux and the aux mode is ‘pre-fader’, when you decrease the track’s volume the send volume will remain the same so it might sound like the volume didn’t change.
Does the problem happen with an existing song or even if you try on a blank new song with say a single track and no aux channels?
Also make sure that the ‘Allow automated volume/pan for wave tracks’ option is set in the Settings -> Preferences -> Options box.
What do you mean when you say that you can’t ‘unselect’ envelopes?
If you mean you can’t get out of the envelopes mode, you can simply click on the arrow tool in the upper left corner of the main toolbar, next to the volume button.

Flavio.

Problem solved.
"Make sure that the ‘Allow automated volume/pan for wave tracks’ option is set in the Settings -> Preferences -> Options box."

Thank you Flavio!