just updated to 24 bit and v. 5 w/ motu828

glitchy recordings and error messages

hi friends,

I’m new to the forum but not to n-track. I hope someone can help me with this issue I’m having.

I just upgraded to v.5 and 24 bit simultaneously from my familiar v. 3.1 (16 bit).

just seeing all the shiny new buttons on version 5 had my head spinning…

I am now attempting to use the motu 828 firewire interface to record 6 simultaneous tracks. I can see the audio bouncing in the recording VU, but am not getting anything to output in the playback VU or through my montiors or motu.

when i record the result is buzzing and glitchy tracks, much like when tried this with my 16 bit version 3.1.

I have tried every “motu” option in the audio devices preference menu…between “motu audio asio”, “WDM motu spdif”, “WDM motu analog”, even the “MME” options - though from reading previous forum posts, I don’t think those are the correct option.

I am also hit with a string of error messages when I attempt to change settings in the recording and playback VU meters. these read, “error opening wave input device…etc.”, and “audio driver requested to stop streaming”…

sometimes they continue until ntrack closes itself down.

I’m not dumb, but i feel like it.

does anyone have suggestions for the proper setup in this situation? I have searched through the forum archives and didn’t come up with an answer.

thanks,
bud

Hi skyrider:
I don’t have the audio hardware you have but I believe there is a “Check-box” in one of the preference windows that should be checked for the audio card you have… It is to "Keep… no… Sir… it’s not there anymore… sorry… I jumped in here too quick… :O ??? :( There are users up here that has the audio hardware you have… I’m sure you’ll get pointed in the right direction…

Bill…

NICE piece of kit -

"error opening wave input device "- n track has crashed the ASIO drivers and thats it, re-boot to fix -

“audio driver requested to stop streaming”… putting to much strain on WDM drivers, can cause crash or recording/playback to stop at any time, try making buffers larger - otherwise always use ASIO -

“motu spdif”, optical or coax 2 channel digital input, used with DAT machines some Minidisks and semi pro audio devices - do not use if you have nothing plugged into this as it will just HIIIIIIISSSSSSSSSSSS -

“MME” options- to slow, but OK whwn all esle fails -

you have two inputs for microphones on XLR connectors the rest are LINE IN so everything that goes in must be at LINE IN level - cant use MICS, GUITARS and low level devices with these inputs without using a preamp on each one - you have 8 line outs (audio output channels) what do you plug into these or do you use ADAT to connect to a mixer ? -


FIRST STEP - is to get it to play back a known recording, when it does that, then start recording using ASIO (all ASIO settings are made in MOTU control panel not in N) one track (stereo pair in ASIO) at a time -

Dr J

First, isolate the problem to recording or playback. Start a new ntrack song project. Instead of recording a track, import a wave file (file > import wave file). Any wav file will do. nTrack will import the wave file and put it in the timeline as a mono or stereo track. Now play the file. Do you hear anything coming out of your monitors? Do you see any activity on the playback VU meters?

If you do hear playback with a known good wave file, then look at your recording setup. Try the various audio format options by clicking on the little hammer at the bottom of the record VU meters. With my Delta 410, the only 24-bit format that works is “24 unpacked left justified”. Your 828 might need a different one.

Also try recording at 16-bit. There’s only one setting for that.

Are you seeing activity on the record VU meters in nTrack? If you’re seeing the meters move on the MOTU, that’s no guarantee they’re getting into the computer and into n.

Try these tests and get back to us. We’ll go further if need be.

Good luck.

You’ve got a nice piece of equipment in that MOTU, and n is a great piece of software. It’s probably just a configuration thing in the MOTU mixer. Since I don’t have one I can’t discuss that with any authority. We’ll get you up and running.

Don

what did you have plugged into the MOTU when you tried the six track recording ?

Dr J

thanks Bill, Dr J, and Don.

unfortunately, I share the MOTU with a bandmate, who is recording vocals at his house now. (he uses digital performer and it has taken a while to get him to accept my use of ntrack…an apple snob, i think)

but to answer your question, Dr. J, I am attempting to record the 6 tracks from my MPC 1000’s (sampler) 6 assignable outs.

I know this works with the motu, becuase i have done it many times on my bandmates system using the same device.

When I retrieve the unit, I will go through your suggestions - some of which, i think i have already tried - and report back.

Thank you all for responding with your advice.
It feels good to have a few experts on hand.

bud

ugh.

I have this wretched piece of equipment before me…mocking me.

I have not been able to get a “known wave file” to playback. depending on different combinations of settings, I can either see a response on the playback vumeter, but not hear anything…or N just freezes and has to be restarted.

When trying to record, (I am just trying 1 stereo track now) I can hear what I am outputting through the motu’s headphone jack, and I can see the recording VU in Ntrack bouncing in response.

though the recordings are still noise and glitch.

I get the nearest to acceptable results when I have the Motu audio consule “samples per buffer” set at the lowest option - 32…but still i have clicks in the track.

As i blindly experiment with audio settings in Ntrack and the MOTU consule, N continues to crash when i hit a combination it doesn’t like.

losing my hair,
bud

Just an as experiment, download the Reaper demo. See if your MOTU stuff will get along with that program. IF it does, email Flavio and tell him what you have found.

D

Thanks Dio.

I tried the reaper demo and got simialr results…and I’m better at troubleshooting in Ntrack…though i’ve exhausted my resources there as well.

I can hear the track to be recorded and see it registering on the Ntrack recording VU, but when I hit RECORD… it jerks, the VU meters freeze, and I get this buzzed out glitched recording interupted by either pauses or noise.

It seems like N.5 is using up more resources than it should to record just a single stereo track in this manner.

I’ll defrag my drives, cuz
I don’t know what else to try.

Happy New Year guys,
bud

Hi skyrider and Guys:
If I didn’t know better… I’d say that a huge amount of available resources are being used up by some application running in the “Background”… By some kind of virus, spyware, trojan and/or whatever else uses High Operating System CPU Counts… Or… on rare occasions … maybe faulty ram or video cards and cards that are conflicting on the same Mainboard buss… Is that Motu 828 Audio Hardware Firewire connected ? or is it connected to your Mainboard through a PCI connected board? If it’s a firewire device, is your I/O Port configured correctly?

What was the “Build” number of n-Track v3.1 that you have previously installed… ?? Can you say that It worked perfectly, before you upgraded to V5… latest build? Can you restore that version/build on your computer again? and make it work?

I have a suspicion that if you tried to operate your audio with another multi-track editor and received the same results… That it is not audio hardware related… So, that being the case, IT has to be a software/operating system/DAW related, issue…

Maybe, software conflict related failures… That’s just my opinion… Who knows? It’s frustrating to say-the-least to have hardware and software issues, combined… or at the same time and not be able to diagnose where the failure, is…

I hope you can find just where the issue is and get your setup running…

Bill…

from the MOTU support pages -

What kind of PC should I build/buy for use with a MOTU FireWire interface?Any PC equipped with a Texas Instrument or Lucent based FireWire card should be compatible with our FireWire line. The chipset of the motherboard, e.g. Intel vs. AMD, is not particularly relevant to FireWire compatibility. That being said, a quality PC is recommended. A fast processor, lots of RAM, a fast hard drive, etc. are all necessary components of a good DAW. Consult the manufacturer of your software to determine what kind of PC they recommend for best results with their software

THIS IS VERY IMPORTANT - “Any PC equipped with a Texas Instrument or Lucent based FireWire card” if you are running the MOTU off an inbuilt firewire port you may have to buy an extra PCI card that complies to MOTUs requirements and run it off that - e-mail MOTU for more info -

Dr J

a few posts from another forum - note the one i have marked with stars

The whistling (as well as clicks, distortion, and flanging of the sound) happens because the interface loses connectivity and goes out of sync with the PC. I had the same problem when I first bought my 828mkII a year and a half ago and used the older drivers that shipped with it, and updating to the new drivers fixed it.

However, buying a new PC at the start of this year and installing all new hardware as well as SP2 (the FireWire card is still the same however, and a Texas Instruments one at that), the problem has come back. I’ve contacted MOTU technical support several times, and they’ve concluded that it’s most likely the FireWire cable that has ‘broken’, which makes absolutely no sense to me as it only happened upon getting new hardware. It’s the MOTU drivers at fault, I’m sure, as they don’t work in conjunction with the new PCI-e and other modern hardware. I’m not sure about using it in a Mac environment, but it just doesn’t seem to work well in a modern PC environment at all.

For me, the problem happens whenever the hard disk is in use, like when I try to play a music file while moving files to another directory or hard drive, there’ll be a constant whistling noise as the interface loses connectivity and breaks the audio up. That’s why it’s almost impossible to mix tracks down as it involves having to read multiple audio files from disk, which is a really hassle.

I too have had a similar problem a while back with my motu 828mk2 The first thing i did was contact motu,

The problem was the thing needed recalibrating, they talked me through this on the telephone, it took about five minutes and everything has been fine ever since.

I suggest you look through your manual and see if there is instructions
on how to recalibrate, if you have no look ill see if i can remember how to do this, it was quite easy at the time.

I’m getting a similar problem. I’ve had a 828mk2 for over a year now, and it’s worked absolutely perfectly until I connected it to a different PC (with an almost identical spec).

Now I get sporadic bursts of white noise over the ADAT inputs. This only seems to happen when I set my sample rate to 44.1 kHz – the problem goes away if I change to 48 kHz instead, but that’s not good enough I’m afraid! The noise occurs at random, but typically every few minutes.

And since I bought a second 828mk2, I’m having even greater problems. As soon as I connect and power up the second unit, my audio performance is absolutely crippled. Intuitively you might think this was a bandwidth problem but I suspect it is something subtler, like synchronisation between the two units.

The CueMix Console slows to a crawl with the second unit connected: the user interface is very unresponsive, the menus take ages to appear, and so on. I also get a message flashing up every now again in the top part of the window, which says something about “NOT IN SYNC” – but the message disappears too quickly for me to read it properly! As soon as I switch off the second unit, CueMix Console goes back to normal – nice and responsive.

Audio playback is useless with the second unit switched on (even with basic applications like GoldWave or Windows Media Player which are only playing through the main outputs). The audio is stuttered and has intermittent high-pitched noises (sounds like a buffering problem to me). Again, if I power off the second unit, the stuttering stops.

Here are some notes I’ve made on the problem…

system info:
* firmware v1.01
* driver version 3.6.6.0

settings:
* “Enable full Wave support for legacy (MME) software” – disabled
* “Enable Multi Channel Wave Synchronization” – enabled

alternative settings I have tried:
* sampling rate makes no difference (have tried 44.1, 48k)
* clock source makes no difference (have tried changing between internal #1, internal #2, or from SPDIF input)
* have tried disabling the extra ADAT inputs/outputs
* latency seems to make no difference either (have tried various settings from 128 samples per buffer up to 2048)

looks like you are not alone with your problem

Dr J

PS… the two great PC/laptop problems that are causing more concern than anything else for trackers worldwide are Windowx XP Media edition - and firewire chip incompatability -

See if Flavio will give you serial #'s for 24 bit version 3.3 (quite stable for me and my 828mkII). I’ve not tried ver. 5.
Depending on the driver version you are using, you may want to try an early version like MOTU FireWire driver version 3.32. Old but seems stable to me.
Texas Instruments based F/W controllers have also been kind to me.

-Ken

:) I have this same problem.
Though I am using a Delta 44 soundcard.
What happened is I installed a earlier build of 5.0 & while recording it also played back.
Then I installed an update, & now while recording it won’t playback anymore, just from an update.
I have build 2193 now & it still won’t playback.