lag

cant get this thing right

THANKS DUDES
I FIXED IT
NOW IM ROCKIN

Doesn’t sound like a buffering issue.

You don’t say what your tracks consist of - audio? midi? both?

Untick the following in preferences and see if that improves things:

use system timer for playback time,
" " recording time

Under midi settings set the timer as wave


If you are using midi tracks, I would suggest rendering them to audio ASAP so you are working in a purely audio environment and lining up audio with audio. Its just so much simpler IMO and removes the possibility of the whole ‘midi weird shit’ thing as soon as possible.

In the Preferences–>Options tab try unticking “Use System Timer” for both the Recording and Playback settings.

If you are using a Creative SB Live or derivative, try recording all your tracks at 48kHz sampling rate.

Check that your system is optimised for audio by going here: Music XP


HTH


Mark

<!–QuoteBegin>

Quote
Untick the following in preferences and see if that improves things:

use system timer for playback time,
" " recording time


Mutley got there first…

I was just wondering if there was any feedback on this and I see you edited your initial post.

For the benefit of us and others what was the solution?

Quote (Mark A @ May 25 2006,17:32)
I was just wondering if there was any feedback on this and I see you edited your initial post.

Yeah, can I suggest that you don't do that in future? It means that anyone with the same problem as you won't find your post and will have no idea what we are trying to fix. Always post 'thank you, that worked' or whatever on the end of the thread. :)