Latency issue - nTrack 6.1.2/Windows XP/Darla 24

Can’t adjust latency in new tracks

I’ve been using nTrack for many years but recently changed the computer in my studio and reinstalled a fresh nTrack ver 6.1.2. The computer is a fairly fast dualCore Dell and I installed Windows XP, because I have an Echo Darla 24 card that is only supported up to XP.

My issue is that all newly recorded tracks are slightly off when played back - they sound fine when recording. I’ve read some of the posts here and have tried checking/unchecking boxes in the preferences and audio devices advanced options. I have also tried to adjust the latency using the latency sample ofset, but see no difference no matter what I enter.

Does anyone have an easy solution to this problem?

Thanks!
John

Changed drivers? Got the latest drivers?

http://echoaudio.com/pages/windows-drivers

I love it when I end up throwing someone a softball to hit out of the park. I had 6.08 and 6.11 seems to have fixed the problem. Hopefully that’s it! :D

Time to get back to recording! :whistle:

You owe me one, when I next have a blonde moment. Enjoy.