Line 6 tone port set up

Cant get rec and PB controls working

I have been running V 4.04 on my dell just using a Sb card and have had no problems.I picked up a Line 6 tone port US2 to go with my new Dell notebook and am having trouble getting a decent recording level. I have tried MME ,WDM and Asio settings and still am asked if my device sound card settings are supported. I have no way to adjust levels.Anyone have any exp with this unit?

Make sure that the Line 6 input AND output are both selected in n-Tracks preferences (for both recording and playback). I have a GuitarPort and I have not been able to use the GuitarPort devices at all unless both are selected. It’s possible you are having a similar issue. I consider this to be a bug in the GuitarPort drivers.

I have this unit and had to download the latest drivers (I used the Monkey utility) before it would work correctly in NTrack (I’m using v5).

You should then change your audio device record and playback to the Toneport UX2 ASIO i.e not use your SB card (as phoo says above). There seems to be a bit of a bug in N that the pair of recording monitors don’t display properly but if you close and restart N they display fine. You should see a pair of inputs that equate to send 1/2 (processed) and send 3/4 (un/partly processed) in Gearbox.

Once it is working with N. I find that I get a decent recording signal for Mic or instrument. I tend to have the recording levels set to max in Gearbox and adjust with the output knob on the Toneport. There is also a +18dB boost button in Gearbox (which I haven’t had to use yet).

Any further questions, post back as I have worked through a few problems/scenarios with N and this unit.

Cheers

Martin

Plumbum,

Any and all feedback is appreciated. I lay down 3 or 4 tracks and all of a sudden I get a error message not reconizing the asio driver.A few too many clicks and its the dreaded blue screen .My dell is brand new with all the goodies and nothing on it to speak of. I had a miriad of problems awhile back with m-audio so to go thru this again is VERY FRUSTRATING.I just dumped Nt and all line 6 drivers and am going to start over. I know what you mean about the rec meter. What bit rate are you using?

Hi 291dw

I get an unrecognised ASIO device problem in N Track now and again when using the UX2 but it tends to be when I’ve recently changed from the ASIO drivers for my M-Audio 2496 to TonePort ASIO in NTrack Audio Devices. But it does seem to happen randomly at other times too (usually when opening N). But probably more like every 100 tracks as opposed to every 3 or 4.As far as I understand from another thread it means N has crashed the ASIO drivers and I usually have to reboot to fix it. I’m on a fairly recent build of v5 (2187 I think) and as I say above have the latest drivers for the TonePort.

The only other thing that I have found causes the problem is connecting/disconnecting the USB form the TonePort while Gearbox or N Track is using the drivers (i.e. running). This is from the Toneport manual on USB problems:

<!–QuoteBegin>

Quote
Note that it is specifically recommended that you connect your Line 6 device’s USB directly to a
USB port on your computer, and not into a USB hub. Some USB hubs can cause
communication errors with USB audio devices .
Other computer peripherals can sometimes cause conflicts with your Line 6 hardware, or might
be fighting for use of the same computer resources. You can try disconnecting any USB devices
you do not need while using your Line 6 device if you encounter any such USB device conflicts.
Also note that some USB speakers occasionally create clicks and pops themselves. Listen to your
speakers separate from GearBox for a while if you suspect this might be the problem.


I’m not sure what bit rate I’m using but will probably not be around my PC until tomorrow. I’ll try to report back tomorrow.

Cheers

Martin

Don’t know if this will help but here are my settings:



HTH

Cheers

Martin