Live input - no playback

It’s a balancing act in Windows

Since upgrading to version 4 from version 3, I cannot get the live input processing to work. I can see action on the recording waveform VU, but upon clicking “Live”, the playback VU doesn’t activate and I do not hear anything. I’ve tried different audio input settings. Choosing only the WDM audio devices set at 16 bit (i.e. M-audio Delta 44 1/2, or 3/4, or multi). I am running the latest Delta 44 driver (version 5.10.00.0048).

It’s a real balancing act in sheer lunacy trying to keep the Windows multimedia settings straight, along with the Delta audio control mixer and the nTrack audio settings.



Sometimes I get this message in nTrack,
*
"Error opeining wave device. Make sure that the sampling frequency and the output format set in the dialog box that appears clicking on the Setting button on the playback vu meter are supported by the soundcard.

If you’re using EDM drivers (selected in the Preferences/Wave devices dialog box) make sure that you’re not using the Microsoft MIDI synth (selected in the Preferences/MIDI/MIDI devices dialog box) that inhibits the use of the WDM device the synth outputs to."


The MIDI settings are not set to Microsoft MIDI, but rather to Microsft GS wavetable SW synth. (I am not using any midi functions).

Anyway, I want to use the nTrack live processing feature for my audio input. The recording VU’s look fine in Ntrack, but I never get a playback signal upon clicking "live"

I have been defeated tonight by this humming piece of metal called a pc. My faculties are depleted. Thanks in advance for any suggestions.

Bump for Dan…welcome to the forum Dan!

I am not familiar with the Delta cards. Others on here use 'em maybe they’ll chime in shortly. Hang tight. This really sounds like a few settings you need to make and you’ll be golden. :)

TG

Thanks for the warm greeting Gtr4him.

Here’s the solution to the problem for future generations stumbling on this thread. In the newer version 4 of nTrack, you need to have a track on deck, and armed to record, to enable “live input”. In previous versions, you could do live pass-thru processing by just clicking the “live” button.

In version 4, you need a track present. Add an empty track by selecting Track, Insert blank track and then set it to record the desired source, then click “live” and bingo, live input is in operation.

My speical thanks to Flavio in helping me get it going and in designing a great sound tool.