Live input processing problem

Can’t get it working…

Hi good people,

I can’t seem to get the Live input processing feature to work properly. When it’s activated, and I have a processor switch on (for example, reverb), I can’t hear any processing. When I look at the reverb window, it doesn’t appear the reverb is getting any signal (nothing regisiters on the VUs). I’m sure it’s my feeble grasp of this stuff; I’ve hunted around and tried everything I can to make it work. I’m using a laptop computer with M-Audio USB as my soundcard. Is there some simple setting that I’m missing?

Thanks for your help!


i presume that you have clicked on the LIVE button on toolbar and that you have ECHO LIVE INPUT ticked in recording options (click on tracks record button) and what REVERB plugin are you using ? -

Dr J

Hey thanks Dr J for your reply.

Yes, I have clicked on the LIVE button on toolbar. However, I’m not finding the ECHO LIVE INPUT in recording options that you refer to. Perhaps because I’m using an older version of T-Track? (4.04). I did find a box that was checked that’s titled, “Enable Live input processing from this input” This was found via: View->Soundard’s Settings->Recording Format. I did make sure this box was checked. However, I’m still not hearing any reverb.

I’m realizing I should probably upgrade to V5 straight away – perhaps this will solve my problem. By the way, the reverb plug-in I’m using is n_track reverb. Again, thanks for your time and help.

in V5 - if you leftclick on the record button at left of track (red button whan armed) the ECHO LIVE INPUT is at the bottom of popup menu -

Dr J