Looking for

Free VST Artifact Noise Remover

Hi Gents:

I did a Google search for an artifact remover and came up with little-if-any plugins that will remove artifacts caused by over EQ’ing tracks among other things…
I know there’s something out there that’ll do the task very nicely…


However, I am unable to find the plugin that I thought I had in my collection…



What’s a good Free One ????






Bill…

Here’s a printscreen of the artifact issue I need to deal with…





I might be able to pump the average level envelope if I could find the right artifact remover for the task-at-hand…





Bill…

ReaFIR in subtraction mode?

Here’s the link Bill, ReaFir would work.

http://www.cockos.com/reaper/reaplugs/

Is that a VISTA logo at the bottom of that screenshot? :agree:

That ain’t the P111 screen fer sure! :agree:

Quote: (Bubbagump @ Apr. 15 2009, 10:58 AM)

ReaFIR in subtraction mode?

Quite excellent for this task IMO...

Bill has the new box cookin'!!! *passes out*

< groggy >

Huh? Mommy? What day is this? Do I have to go to school... The other kids are mean... I can't help it if they are four feet tall and I'm six feet tall... waaaaahhhh...

How can you have any pudding if you won't eat your meat?

D

Hi Gents:

I’m working hard at attempting to move on-ward and up-ward…
This Vista setup is one learning curve for me…
I’m trying my best to learn the system and workarounds and all…
many of the application EXE don’t work in VISTA…
some do…
I have attempted to install some of them… I find out almost right-away if Vista doesn’t like the install… Then I have to find a way to clean up the mess… I have a couple of applications that I am unable to clean up…
However, I don’t know where to look to find the software uninstall folder like XP has…
You go in there and Hi-Lite the application and remove it from your system…
BUT… in Vista, I don’t know where to go to find that feature…
Anyone know where I can look to find that area in VISTA ?


I’m learning as much as I can take in…
sigh…
It sure is a struggle…
So Far…
the little I’ve taken in
is really feeling nice…



It’s tough on me to let go of '95…
'98…

'98SE…

and XP…

I need to find a good FTP Client…
The one I’ve used for 10 years doesn’t load in Vista…



There’s so much to learn…
and so little time to do it…
The weather has broken…
I’ve been in the studio with just a shirt on…
I’m on the hunt to find the right breakers for the power panel…
I gotta get busy with this wiring…



Poppa Willis…
That file of yours that was “Hot” on on that P-111 way back when…
????
I don’t see it that way on this Creation Station…
It must have been a P-111/Sound Blaster Audio Card issue…
Who knows.
????
Anyway, as-it-goes…







Bill…

p.s.
I know…
RAG me around…
I deserve it…

A dose of reality is as good as a shot in the A**… OR somthin like that…



There a good Hockey Game on tonight…
I’m gonna take a break from this rock pile…
They are gonna show the two “P” teams on Hockey Night In Canada…
The Late Game is Calagary and Chicago…
I think…

(Vista View)
Control Panel
----Programs
--------Uninstall a Program
--------Change Startup Programs


(Classic View)
Programs and Features

Dig into that thing Bill.

Hang in there buddy!

D

Thanks phoo:
I knew it was in there somewhere. I located the FTP application and removed it I had two more applications that had to go… That Ipswitch_WS_ftp program worked so nice in '98SE and XP… It just doesn’t install and run correctly in Vista…

I guess I’ll do a Google for one and see how it behaves… unless some of you have a tried-and-true one…

I had all the sites I used to upload to into the Ipswitch program… I could open whatever page I choose and it worked with no issues… until Vista… Is there a free one that you can load all the sites you use into it’s config panel?

Anyway, the Hockey Game is ready to start… Gotta go…

Bill…

Look at these – I haven’t tried either though. I use FTP Voyager, but it’s not free.

http://www.nchsoftware.com/ftp/index.html

I’ve used “ftp surfer” since win 95 - works with vista

What a game that was … I saw Sidney score and I didn’t know anything else till about a half hour ago… Thanks for that link phoo… The clasic one looks pretty nice… We’ll see…

I have a 22" KDS Flat Panel Monitor… I think it died… It wouldn’t power up… I think it took it’s last HeAt…

Bill…

Quote: (Poppa Willis @ Apr. 15 2009, 7:44 PM)

I've used "ftp surfer" since win 95 - works with vista

:agree: Works great with Vista! And it's free!

Ipswitch WS ftp Pro works a treat in my Vista box - absolutely no problems at all. You may want to try re-installing just in case.

http://filezilla-project.org/ <- Best thing to happen to FTP in YEARS.

Hi BillClarke:

Thanks for your reply regarding this issue…
I found it kind of funny for it to install then, not work… I may have a corrupt install EXE…
Who knows ????



The EXE file I used to create the program on this Vista machine is called wsftpH902ec …
The application file size is 7,017kbs.

It was dated 9/3/2006…
it was an upgrade to WSFTP_HomeEC_Install
6,062 kbs…
Dated 9/29/2004…
The original program worked flawlessly… on any machine that I loaded it on…
However, the update never gave me any grief…
but it never quite measuered up to the original application…


Hi Bubbagump:

I’ve been eyeballing that filezilla application…
I have it loaded in this Vista machine but haven’t done anything with it yet…
It looks like a million bucks…
though…
It loaded up with no issues…
There’s lots of DO-DA’s to configure to set it up and get it running… Well… FOR ME…
ANYWAY…


That KDS Flat Panel Monitor didn’t die…
BUT…
something is not right abouit it…
At Boot time the monitor fires up…
but just when it should light up it goes into standby for some unknown reason…
It’s not completlly dead…

Could it be the graphics card that’s screwed up ???? that’s causing the issue…
????
The ViewSonic 19" Flat panel works O.K.
with the setup…



What’s with all this…
????
:p






Bill…

Define “not completely dead”…could be the machine is at a scan rate or resolution the monitor isn’t happy with now, even if it was happy before.