Lost my Buttons?

n-track 7

Hi to all.

I’m new here and new to n-track, kinda. I used it many years ago and purchased again because it seemed so easy and worked well for me. I’m using n-track 7 now. I was trying to record some testing tracks and trying to figure out everything else, when I noticed all my larger (record, stop, play, rewind buttons were NOT showing anywhere)?

I tried to find some way in the menus for help, however I had no luck. I don’t know the correct term for the main tabs to push to record etc.

Can somebody plz help me figure this out. I really don’t want to reinstall it, unless I have to.

TY in advance for your time,


If it were on my older Mac with my way-outdated version of n-track, I’d go to VIEW, select TOOLBARS > TRANSPORT TOOLBAR, and make the setting SHOW, (not HIDE).

However, I have my own question under “Lost My Buttons”:

My waveform zoom icon toolbar went away. Don’t know how I lost it, but I need it back again. Have not been able to bring it back. Thought it would be there with VIEW > TOOLBARS, (as above), but it’s not.

I guess it’s better to lose your buttons than your mind, but in my case, it may end up being all the same. Trolling for some experienced help…

- from another relative novice,

TY for your fast reply. I will do what you said tomorrow. I am hopeful that this works. I will get back with the results.

Well, I hope it works for you, Jim.

Now, I"M losing my transport stripe. I call it up (as described), but then if I click on the waveform area, or the title area above it, it disappears, and I have to call it up again. I don’t get it; it just started behaving this way.

And I still haven’t found my waveform zoom icon toolbar - the one that was always there in the past. Honestly, at times, this stuff makes me long for the old days of analog tape. Yeah, the tapes got mangled sometimes, but at least the controls didn’t evaporate.

The so-called ‘buttons’ I’m looking to restore are presented horizontally, along the top, 6 of them, I think - and make it easy to zoom in or out of both the x and y axis in increments, as well as ‘view entire song’ at once on the screen, and to restore the previous zoom setting. Now, I have to go to SETTINGS > ZOOM for each little zoom change, which is really clunky and a slow procedure.

When I go to VIEW, the only TOOLBAR setting offered is the transport toolbar.

So what happened to my zoom icons toolbar?

Sorry your having so many things go wrong.
Sounds like you need a clean install to clean up corrupted files?

As for my buttons issue I just got pissed and reinstalled the program fresh and there it is
After that, if I remember right, I clicked on the buttons toolbar and it had an option to move the "Transport tool Bar to the main tools on top.
So I did do that and so far it works fine and in a better place on top.

This and other DAWs I have tried are mostly fine, however it takes a long time to figure stuff out if your by yourself and have nobody helping.

I have figured out that it takes patients and time to get things setup, so I have a good overall feel for the unit. Im doing a lot of test tracks and playing with all the options.

I have new problems now, what joy

Good luck with yours and I wish I could help, but Im just a newbie myself. Peace…

Thanks. I’ll try the re-install, and see if that brings things back to where they were. Actually, my problems are small ones, as I can still complete my current in-n-track project - and then address them later. Guess I’m just peeing and moaning into a sympathetic ear.

I haven’t used n- much yet for multi-tracking; I do that elsewhere, but plan to do more using n-. Mostly, I’ve been using n- to do final mixdowns to, since I can get resulting files in various configurations that are ready to send out for mastering and/or publishing. Probably won’t get serious about it until I get a newer computer, which will allow the new versions of n-. I’ve gone as far as I can go with this particular mac.

Anyway, thanks for the suggestion, and best of luck in your efforts to get this working for you.