Mac sampling frequency error

? from a PC user

I’m a PC user and don’t know anything about Macs.
Go easy on me.

My friend just bought a Tascam US-1641 interface and since he hasn’t yet adopted a DAW, I’m trying to get him to use n-Track (so we can collaborate) instead of Cubase LE.
The problem is he can’t get n-Track to work with the 1641.
When he starts the program, he gets an error about the soundcard.
If I go into SETTINGS->AUDIO DEVICES the Tascam is not an option (Cubase does not have either of these problems).
Under the ADVANCED button, all of the device types available are checked.
I tried setting the sampling frequency under SETTINGS->PREFERENCES to the same as the Tascam.
I did the same for bits under the “HAMMER” button and the only “recorded file format” option is “=soundcard format.”
Even if I import a WAV file recorded with Cubase, I get the same error message as when first starting n-Track.
He’s updated the Tascam’s drivers and firmware. No luck.

Any ideas?

Thanks in advance!

So I’m guessing your friend has a Mac?

I’ve got a US-1641 and it works just fine in n-track (version 5.something) but that’s on a PC. I don’t remember doing anything special to make it work.

I know this doesn’t help but if perhaps gives you hope that the Tascam does work with ntrack.


I would send a service request of bug report to Flavio, perhaps he can fix it for you if he know the particulars of your situation.