metronome help

metronome won’t work w/firewire

I recently bought an alesis multimix 16 (firewire). I was using the stereo out to the soundcard for a couple of days until I recieved my firewire pci card. After installing it and starting to use it I can’t get the metronome to work. The metronome was being sent to the midi mapper port and was working fine on the sound card. Upon setup I tried to list WDM’s and MME’s for devices together but it said I can’t. I am ready to record but I always use the click track of the metronome. any suggestions to try would be good. I am not very well versed in the midi stuff setups. Thanks, Terry

The metronome (as you know) requires a MIDI sound source.

You need to make sure that your preferences point your MIDI output to something that understands MIDI and makes noise! Goto control panel and find out what device your Midi Mapper is mapped to. Goto n-track and set that as your MIDI output. (Cut out the middle man!).

HTH


Mark

im not sure if this will solve your problem, but it’s worth a shot. for me it fixed some lag issues (thought it seems you have no metronome sound at all). go into the preferences, MIDI Settings tab, and under Timer To Use, select Wave (the default is System Timer). i have n-track installed on 2 computers – one with a “consumer” turtle beach santa cruz card where either setting works fine, and one with an m-audio delta 1010lt where only Wave works correctly.

by the way, if you want that traditional metronome sound, set your First Beat to note 34 and your Other Beats to note 33 (channel 10 for drum sounds of course) and leave Accent First Beat checked.

I to had a quiet metro and it was the midi output selection matching the metronome selection .Under metronome check midi note device,and select your device.On my sb audigy I had to select syth A. go to file,settings,prefs and select the same midi device.I had like 5 choices.Mark A pretty much said the same thing.