Metronome Not In Sync with Grid

I use a Tascam US-122 and Version 4.0.1 build 1702. When I set up the metronome, turn on the grid and go to record, the metronome is behind the grid. When I play, the metronome synchs up to the grid just fine. Anyone else experience this problem? Is this just a system latency problem?

Once you have set your recording level I would advise that you disable the play and record VU meters, this can help.

What metronome are you using ? A softsynth ? Then you could indeed experience a 10-30 ms “behind the grid delay” or even worse.

Ludo

I was using the N-Track Metronome and pushing it thru the wavetable… but I figured out a way around it …

Before I started tracking the song, I laid down a metronmoe track by using the MIDI metromone and recording the audio output from my keyboard. Bam. Audio click track that lines up to the grid perfectly.