Metronome sound comes through on track

I use ntrack’s metronome when I record, but of course I don’t want to hear it on the recorded track. I can hear it faintly on the recorded track but its loud enough to be noticeable and distracting. How do I use the metronome without hearing it on the recorded track? Is it just a matter of turning my recording levels down or what? Thanks.

Could be bleed on your headphones, but could also be a soundcard setting.

Try recording without your headphones plugged in to confirm. If it’s a soundcard setting you most likely have n-track and the Windows (or soundcard’s) mixer configured to set to record the wrong source. For example, Soundblaster type cards have a recording setting of “What U hear”. Record that and guess what, you’ll record what you hear - metronome and all. Proper recording setting should be Line-In or (or whatever you are using). Open the Windows mixer, select Options, Properties to get to the Recording mixer. Tick all the boxes to get all the faders.


X
.
.