Metronome

Not lining with gridlines

I’m running Version 3.3, build 1516.

When I hit the record button, the track starts recording for a second then has a slight delay before starting to record steadily. This would normally not be a problem because I can just wait for a few seconds before starting to record.

HOWEVER, when I just tried to record a metronome track, the first beat seems to be on “one,” then it pauses and starts again. THE BIG PROBLEM IS that when I use the gridlines, the first beat (“one”) does not line up with the gridline as it has in the past. So the gridlines do not truly delineate a measure of music as it has in the past.

I would appreciate any help. Thanks.

Eyup!

Yes, the metronome has always been a problem for me too.
I usually record the metronome and then line things up by dragging the .wav file so it lines up with the grid.
Make sure is turned off.

Steve

Are you using the built-in Microsoft Windows MIDI synth??? Huge latency there.

I >always< create an audio track from a midi track for my click track and then record all audio tracks against that. When you’re record an audio track against an audio track, you’ll be fine…