MIC

USB MIC, Problem with playback

Just bought an APEX 181, USB.
I couldn’t get playback using it. Soundcard is Soundblaster.
Somebody has ever tried a USB mic? I have sound, can listen to it. Perfect. But for the second track I can’t have
«direct sound
». In short, I cant hear my voice or guitar in the hearphone.
USB?
Gaetan

Not sure I understand your question but it sounds as if you are not managing to record or monitor the sounds you want. If so the answer often lies in the Windows mixer. Specifically the “recording” mixer.

Can you try to re-phrase your question and we’ll give it a go.

Just a guess but, under Settings/Audio Devices make sure you select the USB Mic as the Recording Device.

Thanks! to both of you…
Will try to simplify.
I tested with Windows. Said it’s perfect.
I had tested the N-Track 3 and 4. As I remember it was O.K. with a cheap Mic.
-----
I tested it yesterday.
I opened the N-Track ( 5.11).
The VuMeter for the Mic is O.K.
I recorded the first track. Worked.
I recorded the second. I could hear the first track, but I couldn’t not hear while I was singing.
In short:
I mean, when you start, if you talk in the mic, you can hear your voice in the headphone.Right? I can’t…
I can see the Vumeter going up and down, but no
«direct
» sound.
Normal?
Maybe it’s in the window mixer. But, gee, I can count images of this mmixer instead of sheeps before sleeping:-)
TO BILL: Yes, Bill, the Mic is indicated as the APEX.

I found the solution…On page 13 of the forum. But I have another problem…
There is a delay when I speak in the mic and the moment I receive the signal…
e.g. 1-2-3-. It takes more than one second. Well, it’s like shouting help in the Alpes and the mountain echooooooooooooooooes slowly. :slight_smile:
Seriously think over about changing or moving to another program.
The version 3 seemed to do not have these problems.
Soundblaster Live ( old but still good).
Pentium 4, 3.2. XP

It’s called “latency”. It’s to do with your PC and physics of the world we live in rather than n-track. Some driver models (eg ASIO, WDM, MME) are better than others.

I suspect you are monitoring using the “LIVE” button in n-track. That is not really the right thing to do. You really need to get to grips with the Windows mixer so that you monitor directly.

Thanks.
You are right. I use the LIVE button to hear my voice. And it creates a lot of problems. I did not find another way to hear what I am playing or singing.
You mean that you can hear by using only the Window mixer?
Well, I’ve tried all the possible combinations. I don’t know what else I can do.
Maybe buy a four or 8 tracks on Ebay…:->)
Have a good day!

Found this elsewhere one the forum as it seems to come up a lot. Start by double-click the speaker icon in the system tray:

Quote:



I’m not sure how computer savvy you are, and I’m not familiar with your exact setup but most of these types of issue can be solved by getting familiar with the mixer applet for your soundcard. Some cards have their own mixer applet but I suspect that in this case you have to use the Windows applet.

I know you say you’ve checked the settings but I’ll mention them again just incase…

The Windows mixer is two mixers in one - a RECORDING mixer and a PLAYBACK mixer. The way of switching between them is a little confusing at first… Go to “Options–>Properties”, and then select the mixer you want. Tick all the boxes in the “show the following volume controls” area below the mixer selection so that you get ALL available controls.

On the RECORDING mixer you should be able to select only one recording source. Let’s assume that it’s LINE-IN.

Now go to the PLAYBACK mixer (again selecting ALL the volume controls on the way in). Make sure that LINE-IN is enabled and not muted. That should sort it. I have seen some cards though where the volume controls have been mis-labelled in the mixer so it is worth going through them all.


You need to make sure that your mic’s input is selected in the playback mixer AND the recording mixer. In the recording mixer you can only select one source (the source you want to record), and in the playback mixer you can select multiple sources (all the things you want to hear).

With a one-way USB interface such as the APEX has, the ONLY way to hear yourself will be with the “LIVE” button pressed. Why? Because the APEX is coming into n-Track via a “Class Compliant” USB driver AND is one-way. A to D but no D to A. n-Track has to be playing back through the SoundBlaster. You can’t digitally “link” the two other than through software which introduces added latency.

You might try downloading ASIO4ALL and giving it a whirl to see if you can get the latency down to a usable degree. Since you are dealing with TWO devices and TWO drivers… I doubt it.

D

Quote: (Diogenes @ Jan. 08 2008, 10:05 PM)

With a one-way USB interface such as the APEX has, the ONLY way to hear yourself will be with the "LIVE" button pressed. Why? Because the APEX is coming into n-Track via a "Class Compliant" USB driver AND is one-way. A to D but no D to A. n-Track has to be playing back through the SoundBlaster. You can't digitally "link" the two other than through software which introduces added latency.

You might try downloading ASIO4ALL and giving it a whirl to see if you can get the latency down to a usable degree. Since you are dealing with TWO devices and TWO drivers... I doubt it.

D

Arrgghhhhhh! Thanks for spotting that one D.
Quote: (Diogenes @ Jan. 08 2008, 5:05 PM)

With a one-way USB interface such as the APEX has, the ONLY way to hear yourself will be with the "LIVE" button pressed. Why? Because the APEX is coming into n-Track via a "Class Compliant" USB driver AND is one-way. A to D but no D to A. n-Track has to be playing back through the SoundBlaster. You can't digitally "link" the two other than through software which introduces added latency.

You might try downloading ASIO4ALL and giving it a whirl to see if you can get the latency down to a usable degree. Since you are dealing with TWO devices and TWO drivers... I doubt it.

D

Good call D.

Just another reason I'm happy with my Zoom H2 - 2way USB interface.

Bill.

Thanks to all of you…
Right, Dio… That’s why I hesitated when I bought a USB Mic. But it’s so easy to plug and it works well. Pluging directly into the souncard would probably avoid it. Someone can tell me how to plug a mic into a Soundblaster ( like many others, I suppose) 1/8 inch. plug, so close together that I never been able to.???
I found an external soundcard with a USB plug…I guess. That way, I could have the same device…and forger about the drivers.
I am ready to pay… But I want to be sure of what I will buy.
I got another Mic. Not bad. 1/4 jack.
If you have a solution to suggest, You are welcome…
Have a good day!

Several ways to do it. One would be to get a cheap mic preamp. Like this:

http://www.lifeismusic.co.uk/PA…60.aspx

or this:

http://www.zzounds.com/item–ART127 (probably “better” than the behringer)

Then you need a cable like this to connect the pre to the soundcard:

http://www.maplin.co.uk/Module…oy=10m1

and a couple of these:

http://www.maplin.co.uk/Module…oy=10m1

and you’re done. Yep. Not the greatest preamps in the world but they’ll get you going. And generally speaking, mics with 1/4" jacks are not the best, but hey, it’s a start. A Soundblaster will be good until you out grow it.