Midi paste interval problem

Help with midi pasting

I’m working with Midi in n-track for the first time. Try to create some drum patterns and loop them.

However, I can’t get the loops to align to measure. When I perform multiple paste, it gives me a “snap to grid” check box, but does notl allow me to edit the interval. Even when I set grid up to “measure” resolution, it’s not aligning correctly.

This is version 4.0.5. Wasn’t there an align to measure option once upon a time?

Any help appreciated!

-sonics

Yes, it used to be called “align to measures”. The alignment seems to be working for me though. I DID have trouble, though, when I (a) forgot to re-select “snap to grid beginning of each repetition” and/or (b) I forgot to enable Piano Roll “snap to grid” mode. The “snap to grid beginning…” checkbox gets unchecked every time you open the multiple paste window. You have to have them both enabled.

HTH…

Tony