Missing Button?

Just upgraded to the new build, from the last 5 build, and the button that changes the mouse from a volume pan back to the regular mouse is gone… i think.

I looked in the customize the tool bars already.
Is that function changed to another icon? or… if someone cantell me how I change the mouse back to a regualr mouse after changing it to an envelop mouse, i’d appreciate it.

D’Oh!

Nevermind…

I found it. All you have to do is click on the main ‘draw envelop’ area of the button, and it toggles it back to the regular mouse.

With all these little new changes, perhaps a new manual is in order.

just click back on the same button that opened the volume/pan controls and you will then return back to normal mouse -

Dr J

Thanks DR… I found it.

A Right-click on the Meter produces a drop-down menu allowing for a Meter config. However, I am unable to adjust for when the meter numbers/levels get reset. The item in the menu should be just below “Reset Clips” in the print screen… It appears on the P-4 DAW, in the studio. but not on this P-111… What could be causing this menu to not show this item in the menu?



Bill…

I wish I could get my tracks that fat, Bill. If I get that much juice in my tracks nTrack starts locking up.

I have discovered how to show the missing menu item… Open “Clip” in the Drop-Down Menu… check Maximum Level + Peak Level… Then Auto Reset menu will appear. I have the meters set to Reset All Meters… then To Reset when Record and Playback Starts… With these settings the Numbers can be noted for future reference…

Bill…