Mixdown intro muted?!

My mixed down file keeps starting muted!

Anybody got a solution to this problem? When I mixdown and playback the mixed down file the first second or so is muted then the sound starts. Which is anoying because the music starts right at the beginning of the timeline in n-track.

Any ideas?

Dont know why happens this, but meanwhile, a workaround can be select all (with the option of move the envelopes too) some seconds after the 0 point.

Wingee, you’ll find that in the long run, that’s a bad idea: starting the song immediately. There are a number of reasons, one of which is a count-in click is usually handy.

Regardless, it shouldn’t happen. Please identify which build number you see this in.

Marce, I don’t understand what you’re trying to say. Are you saying that you see this problem, and if you just select a bit of time in all tracks it goes away? Without even changing anything, just selecting? Or did you leave something out?

No, I think you should read it as:
Select all and move everything a couple of seconds into the future.

Ah yes – of course: move all parts in all tracks. (Duh! Slow brain today, I think.)

Thanks hansje.

Ah yes, but some are new. please explain how to do this.

That would be good for all reading this.

Quote (learjeff @ Dec. 29 2005,12:45)
Marce, I don't understand what you're trying to say. Are you saying that you see this problem, and if you just select a bit of time in all tracks it goes away? Without even changing anything, just selecting? Or did you leave something out?

Sorry, bad english redaction. Hansje guess my intention to write.

About how to do that, simply Select all, check the option "move envelopes with parts" and move all the tracks together. To have the Grid Snap On can be a good idea.

One thing comes to mind: if you accidentally select a part of the song to mixdown (e.g from 0.03 to 5.32) instead of the whole song you may loose a part from the beginning - or from the end… or from both as a matter of fact.

<!–QuoteBegin>

Quote
One thing comes to mind: if you accidentally select a part of the song to mixdown (e.g from 0.03 to 5.32) instead of the whole song you may loose a part from the beginning - or from the end… or from both as a matter of fact.


Good point. My version seems to default to mixing down a time region rather than the whole song. I have to keep remembering to tick the “full song” option (or whatever it’s called).
Quote (Mark A @ Dec. 30 2005,06:20)
My version seems to default to mixing down a time region rather than the whole song. I have to keep remembering to tick the "full song" option (or whatever it's called).

Mine does too. There's oo many things to check before mixing: the whole song, 16 bits, dither on, which folder...

What I see is that it only defaults to a region if you have a time region selected (by dragging in the timeline time-scale bars). Click anywhere to make that go away, and the default is “Whole song”. Well, that’s for V3 anyway. Maybe it changed with V4 – probably by accident. (Otherwise, what’s the start and end point?)

Chiller, to drag tracks, click the toolbar tool that looks like a plus sign with 4 arrowheads (the “drag tool”). Select All, and then just drag any spot – all parts will drag together.

<!–QuoteBegin>

Quote
Well, that’s for V3 anyway. Maybe it changed with V4

Afaik v4 behaves exactly the same way.

I usually don’t start from the beginning of the timeline - I usually have a click intro. But I decided to add an intro to the song, which starts from the beginning of the timeline.

It’s difficult to select all and move because I have a lot of splices. I can’t find a select all splices option anywhere!??

I’m using build 1980.

I’ve found a weird solution to the problem - if I change the DSP thread priority it seems to work for a while. Then it’ll go back to missing the first second or so…so I change the DSP thread priority again and it’s OK.

This problem seems to happen with playback as well as mixdown…

Also, I am selecting to mixdown Entire song…not a section!

There’s a simple solution. Set the time cursor at zero (the beginning) by clicking on the time-scale, with the grid on. Use “Edit -> Insert” and insert as many measures as you want. This is better than dragging everything and I should have thought of that at first. (But I was too busy misunderstanding Marce!)

Opps…I commented based on the first page…but there are a couple of other pages…oh nevermind. :)

Ooh brilliant. That’s a great work around! Ta!

Quote (phoo @ Jan. 01 2006,23:51)
Opps...I commented based on the first page....but there are a couple of other pages...oh nevermind. :)

Um, wrong thread, I think! Must be one of those days of special clarity. :;):