Mixdown problems!

Hey all, I’m new to the forums so hello everyone. Now, down to business. I recently installed a new soundcard (Audiophile 2496 AIS0) and thought I figured out all the kinks. However, when I mixdown the song, it slows the playback to somthing like 1:10, making it really, REALLY slow. I’m a little lost with most of this stuff, and I’m assuming it’s really a soundcard problem, but has anyone had this happen to them? Any advice?



welcome to the forum!

so playback is slowed during mixdown…

do you mean slowed during playback, or are you mixing down your song using the “mixdown while playing” option? have you tried the “offline mixdown” option?

which version/build of n-track are you using? (help -> about)

EDIT: i re-read your post and i might have misunderstood the first time… do you mean the resulting mixed down wav file is slower? if so, i suspect it has to do with the frequency of your recorded tracks and mixdown. check the “sampling frequency” option on the mixdown window. you usually want your resulting wav file to be 16 bit, 44100 hz (acceptable for writing to a cd), unless you plan to process the wav file some more in another application (for example, mastering). there is a bit more to learn here with respect to bit depth, frequency, mixdown and dither, but i am not the person to explain it adequately.

Thanks! I changed the hz to 44100, everything fixed. I’m surprised it was answered so quickly, many thanks again!


Quote (Dave_Reeves @ Sep. 02 2005,19:56)
I'm surprised it was answered so quickly, many thanks again!

Quick and correct answers are the rule rather than the exception on this board. There are many helpful and knowledgeable folks (and trolls are few and far between). Try to pass the good karma around if you get a chance.