Mixdown Sounds Thin...Why?

I’ve been using Ntrack for a while, I’ve mixed a bunch of songs and have never experienced this issue.

When I play the song on Ntrack it sounds great, nice and full. But, when I “mixdown song”, the resulting wav file sounds very thin and lacking bass when played through Windows Media Player.

This is my first mixdown with the new version of Ntrack.

Thanks for any help.

Try importing the mixed file back into n-Track and playing it. Still sound thin?

Mediaplayer could be using different drivers, different EQ settings, and it’s got all those (crazy?) ehhancements built in.


Mark

Yes, I know the problem. You want the quality on windows media player just as good as you hear the song in ntrack. This because the listener, the consumer, your friend or who ever who’s interested in your music or buy it doesn’t have ntrack…your music has to sound good in WMP or on a bad cheap little cd player or clockradio…
I still don’t know the answer but when you clone all tracks…forgive me guys on the forum 'cause its not the meaning of it…it’ll become more “thick” but I usely don’t have to many tracks in a song (just standard, one bas 2 guitar, 1 or 2 voice, 1 drum etc. )…#### around with the eq. could be a solution maybe but yes, that’s something you need to like to do and you have to be good at it…SO as long as you don’t know a solution trie cloning :D ???

Are you recording above 16-bit, 44.1kHz and then mixing down to 16/44? If so, are you not dithering? I’m not sure if that would cause the problem described, just one thing to consider. Also, maybe you’re somehow accidentally mixing down to mono and getting some cancellation when your stereo mix gets summed down.

I second, though, the suggestion that you play back your mixdown in another place besides Media Player. Just any 3rd party (or bring it back into n-Track, too). If it sounds fine elsewhere, then Media Player may be messed up.

If it sounds bad everywheres, well then, share with us your mixdown procedure! Maybe with screenshots!


chuck

Thanks for the help guys.

The song sounds great in Ntrack, then I mix it down, then when I play the mixed wav file (or converted to mp3) it opens in windows media player (I also tried real player) and sounds very thin. If I import that mixed wav file back into ntrack it sounds great, like it did before.

So, I guess I’m narrowing down the problem. The file actually does sound like it should, but only when played through ntrack. I’m not sure why though because I haven’t changed any of my media player settings and this never happened before.

By the way, I’m monitoring everything through my home stereo (flat eq)which is hooked up to my computer.

Like I said, this is my first mixdown with the new version of ntrack, so I think I probably have to tweak the mixdown settings somehow.

Thanks again.

<!–QuoteBegin>

Quote
Like I said, this is my first mixdown with the new version of ntrack, so I think I probably have to tweak the mixdown settings somehow.


Unlikely. The mixdown file should sound exactly as you hear it when you playback in n-track. You’ve proven the quality of the mixdown file by re-loading in n-track. n-track doesn’t do anything special to make it sound better.

Burn the file onto a CD and try on other systems or on your stereo. Post a copy (mp3 pelase) or a segment so we can hear the problem.

Remember that volume makes a big difference to “quality”. Make sure you are playing back at the same volumes.


Download Audacity (google it, it’s free) and play the mixdown in that in that. I think the problem here is WMP. It’s reknowned for messing with the sound so it sounds "better"

Also check that WMP and n-track are using the same playback devices (drivers).

<!–QuoteBegin>
Quote
Yes, I know the problem. You want the quality on windows media player just as good as you hear the song in ntrack.


Maria, you’re not quite right here. The playback in WMP should (and can) be identical to the playback in n-track. (Your point about playing back on other systems is valid though). There isn’t an inherent problem with WMP (other than it tends to mess with the sound when you have the “enhancements” turned on - which they are by default).

To turn off the “SRS WOW” effects in Media Player…

Right-click “Now Playing”, go “View–>Enhancements–>SRS WOW Effects” and select “OFF”.

Now a different matter of course is tweaking your mix so it does sound good in WMP with the effects turned on. Afterall, that’s how the listening public are probably going to hear it. But that’s a different issue and is just part of the compromise of mixing so that a song sounds OK on as many systems as possible.

I agree 100% with Mark. You probably have something funky turned on in WiMP. You might also have emulation of some kind turned on in your soundcard: “Start -> Settings -> Control Panel -> Sounds and Multimedia -> Audio -> Advanced”. (on my computer, may differ on yours). I have to set mine to “no speakers” for it to leave the signal alone!

Either that, or you’re comparing your mix with commercial music, which is often heavily compressed, and not really doing an A/B comparson between WiMP and n-Track. But I bet I’m wrong here and you are doing a valid A/B comparison, and it’s either WiMP or some audio setup that’s being bypassed by n-Track.

PS: Make sure you have WiMP’s volume slider pushed up all the way too!