Mixdown wav file with less volume

Well, since I had just 1 useless reply, I post again:
Recently I have this issue when mixing down even just 2 tracks, say 1 complete track from beginning to end and just a shorter one in the middle of the song. I mean when playing back the mixdown wav file in n, not using wmp or other media players. So it’s surely a problem within n itself, which is confirmed by simply visually comparing the sizes of the waveforms, the complete original one and the mixed one. I’m still using v 3.2 but this is a new issue, never happened before.
Thanks for your kind replies.

I’m not sure I follow: if I understand correctly, you want to mix two track and have the volume stay the same when the second track is mixed in. When I have this situation I usually use the Volume Envelope. The icon looks like a wedge. Click on the Envelope wedge and select the volume envelope. A line will appear down the center line of each track. You can click on the line and establish a “node” a point where you can raise or lower the volume of that part of the track - several nodes allow you to completely control/automate the volume of the track: much like a sound engineer turns the volume up and down during recording sessions.
When you get the sound balanced the way you wish save the file. When you mixdown the recording all those changes will be in the final recording.
Hope this helps,

No,bax,it’s not that the problem. I’m talking about the new mixdown wav file. When u click mixdown song, a window pops up and u can select which tracks u want to mixdown (render) -so that u can reduce the number of tracks to avoid too much load on the processor-, u can also check “offline mixdown” and “process master channel” -which I always do-, so u click “start” and when the mixdown process ends, I insert the mixdown wav file created by the program, and it sounds with less volume and the waveform looks smaller than the original wav files contained in the tracks that have been mixed.

Edit > normalize?

I think I understand what you’re saying here. You have a track with effects, etc., on it, and you want to render it so that you still have the sound, but less work for the processor and memory to keep up with. The resulting track has lower volume and the wav form seems smaller, right?

Remember that the initial wav form you see is the raw one that you recorded, and no matter what effects or levels you apply, they do not show on the wav form, being only temporary until rendered. The rendered wav file shows the same track after effects, pans, volume envelopes, etc. have been applied. The rendered track should be the same volume as the initial track before mixdown, so I’m not sure what happened at that point. Are you sure that you don’t have the option to lower volumes when you create a new track checked? I never have this option checked, preferring to set my volume levels, myself…


Thanx Dani,you got the point. That option is unchecked, never checked it. The rendered track should be the same volume as the original one, as it used to be when i recorded previous songs.

Hi. Once you have rendered the tracks, import it/them back into n-T, go to edit and choose Normalize.

PS. You need to select the track in n-T first by clicking in the wave form.

Ok Tony. I just did what you said (normalized the mixdown wav file at 0 db) and now it sounds louder (and the waveform looks accordingly wider) than the original mixed tracks. Never needed to do that before, but is a good solution, also good idea to normalize any track that sounds significantly lower than the rest.
Thank u pal.

Hey Tony: I’ve just listened to your music, it sounds awesome, specially b drum and bass on oh!. I’d like to know if u recorded it with n (16 bit? 24 bit? soundcard? instruments? effects?. Is it everything played by yourself?. I recall a lot of Peter Gabriel influences (african period), also Seal, am I right?. Unfortunately I don’t understand the words as the vocals are heavilly effected (what effects?) and english is not my main language.