mixdown

mixdown quality

Hi! :) When I open a song I really have got a good quality of sound: full and fat. When I mixdown the song and listen to it on Windows Media Player the quality is much lesser: lesser loudness, thin, lesser volume. Does any body know how to solve it. I have 4+ VERSION, I choose 16 bit and Use dither. Or can I just easely put an effect on my mixdown and mixdown it again to get the same effect? ???

Hi maria:
I’m sure there’s an answer to what’s going on.

Are you using a S/B type of audio card? Can you open it’s Properties and see if the tone controls are set to “FLAT”…?? I’m thinking of things that I would check… There have been other posts referring to what you’re asking… The Media Played has an E.Q. plugin attached to it that might have been adjusted to some strange configuration. by accident… It don’t take much… Does IT?

I’ve turned off the Pre-Adjusted E.Q. and Plug-in config. settings in n-Track’s strips… At times that can be a issue… It’s good to have that feature when you’re doing repetitive set-ups with mixing projects…

The resolve to this is not beyond reach… When you find it… can you post what it was??

Bill…

Quote (woxnerw @ Sep. 24 2006,05:34)
Are you using a S/B type of audio card?

What do you mean with that? Do you mean the soundcard? I use emu 1212m. But what means SB? ???

Hi maria:
If I remember, it was the guys that had the S/B aka. the Sound Blaster/CreativeLabs Audio cards that had this issue, way back when… However, if I remember again it was not a big issue to resolve… Some of the guys moved on to third party Drivers and whatever…

I would say that the emu Audio Card guys will reply to your post and give you their ideas as to what’s going on with the issue you have… Maybe, there’s an emu Forum/message board that you could go to and that question has already been asked and resolved…

Some of these guys up here are so clever…

Bill…

Hi Maria. The Emu soundcard has onboard fx. That mean that is possible that you use an FX from n-Track only for playback, but without include it in your mixdown. I dont know in the detail the card, but there are several guys here that yes, and can help you to deal with the “patchmix” software of the card.

Also be aware that windows media player has an integrated EQ, and some “wow” effects, that you need to de-activate to hear the wave file just plain.
A good test to be sure from where the problem come, is to re-open the wave file in a new n-track project, to hear if it sound is similar to windows media player, or is like expected.

Maria,

I have noticed the very same problem and have not been able to figure it out. I noticed it a couple of years ago, did alot of investigating, adjusting, and other stuff. Bottom line…the mixed down wav file just sounds different when played through Media Player. I record and play back through Delta sound cards. Here are some things I have done to try and find out why:

- made sure drivers were updated
- turned off the eq in Media Player
- Compared the very same wav file in Media Player, NTrack, Acid music. It always sounds “muddier” and “bassier” in Windows Media

I have also found that if I burn the wav file to CD using Windows, it sounds “muddier” and "bassier.

Mitch

hey, maria.

You’re getting good advice here… the wise folks at M$ have programmed Media Player to ‘enhance’ the sound of your music. As always, they figure they know what you want more than you do.

Check the rendered WAV in another program. If you already own a WAV editor, try that. If you don’t have one, i’d suggest Audacity. If the WAV sounds fine in Audacity or some other player, then you know that the problem is with Media Player.

As suggested above, be sure to turn off the EQ and WOW effects in media player.

Hope this helps.


EDIT:
Just occured to me, you might wanna try the original Media Player. I find it’s more stable and less hassle than V10…

Start > Run > mplayer2.exe


teej

<!–QuoteBegin>

Quote
Check the rendered WAV in another program. If you already own a WAV editor, try that. If you don’t have one, i’d suggest Audacity. If the WAV sounds fine in Audacity or some other player, then you know that the problem is with Media Player.


Or even load the wav back into n-track.

I’m echoing much of what has been said above but there are two or three things going on here when playing back in a different player to the one it was mixed in…

1. Volume. The playback software may have it’s own volume control. Quieter always sounds “thinner”.

2. EQ, built-in “WOW” effects. Nowadays, like most entry level hi-fi systems, software players alter the sound to make it sound good. By default MS Media Player has some pretty intense compression and other things going on. You could turn them off, but then again, this is the software equivalent of someone playing your mix on a different set of speakers… you’ve just got to account for it.

3. Playback on a different soundcard or different drivers. I have two soundcards in my DAW and set of different drivers. Different combinations can sound different. (mainly, I think, due to differences in volume).


X

.

Quote (nubs @ Sep. 24 2006,10:39)
I have also found that if I burn the wav file to CD using Windows, it sounds “muddier” and "bassier.

yep, that’s also the problem, wmp is just an example. I think I better load a mixdown of a finished song again in n-track and change the eq. (high and bas just a little bit more for example) and mixdown it again. When I burned a cd I’m very dependent of the eq.possibility’s of the medium. When I want to show our music on my work for example on a simple cd player without high or bass or loudness possibilities it sounds flat, the music touches lesser than etc. Thanks for all advises and good to know about the onboard fx Marce! It might be also a cause! It sounds already good just before mixdown and that’s a reason not to change anything in the eq. settings. Btw, what are WOW fx?
:) Maria

FWIW, It’s a good idea to listen to your tunes not only on your system, a boom-box, and your car stereo (or whatever you have around), but make WMP a regular check also. And do an mp3 of it and listen back. It’ll be different everywhere…

And listen to some other people’s stuff this way too, in different formats. You might find, after some comaprisons, that you’re not in such bad shape after all!

Maria, in WiMP, select “View -> Enhancements -> Show Enhancements”.

This brings up a box near the bottom where you can cycle through the following kinds of things:

- Crossfading & volume leveling
- graphic EQ
- media link for email
- play speed
- quiet mode
- SRS WoW effects

Make sure the EQ and SRS WoW effects are turned off. Of course, make sure the play speed is 1.0. Make sure the “Snap slider to common speeds” is checked, too.

You may not see just what I do depending on version, but you can probably figure out what to turn off.

BTW, I don’t think this would affect CDs it burns. However, you can try burning a CD from within n-Track and see if there’s a difference.

Maria,

Here’s another thing to check… had this problem… In your mixdown song window that pop’s up… click on ‘more options’ and make sure and check the 16 or 24 bit mixdown tab… my version keeps defaulting to ‘use soundcard settings’. I’m firewire and don’t use a soundcard… If I don’t change this… it sounds like crap.