Mixer Stripe

Hey, a real quick one…

I’m in the latest version 4 build and I’ve closed my mixer stripe in an act of pure lunacy… and i can’t find how to get it back up there… and it was much more handy than the pop up mixers.

I’ve read the manual but cant find the option/button there either. Can someone enlighten me!


Hi tsy:
I don’t use v4.xx. But in the tool-bar strip you should find an icon of a mixer… If you mouse-click on the icon, it should open a “Full Mixer”…


In the timeline window, rightclick over on the left, and hit 'Select Left Track bar elements’

There is a check box for Permanant mixer strip.


it’s also in the mixer window. right click an empty space in the mixer and near the bottom you can turn on the mixer stripe, as well as the mixer stripe selection icons.