MIXING

mixing with n-track

When I want to mute a section of a track, I press the X icon and it does just that, but when I look in the volume parameter it makes a straight line going up (2-3inces up to the left) is this normal?

THX

I’m not sure I understand your question…

If you view the volume envelopes you should see that the green line has been put down to infinity for the section you muted. there will be vertical lines at either side on the muted section up to wherever the envelope was prior to you muting that section…

Rich

Note that it’s different for MIDI versus audio: for audio the normal level is 0dB (green line in the center of the track), for MIDI the normal level is 127 (green line at the top of the track).

In either case, you get a green vertical segment at the beginning and end of the silenced area.

On audio tracks, I prefer to select what to mute and ^X. This causes that section of the track to go empty, but doesn’t change the wave files – I can always drag the end handles and recover what disappeared. I like the fact that I can always see what parts aren’t being used – they’re blank.

Here is what I’m talking about. I hope someone can help with this.

Have you got “Allow automated Volume/Pan for Wave tracks” enabled in the Preferences?


Mark

Quote (Mark A @ Dec. 07 2005,00:28)
Have you got "Allow automated Volume/Pan for Wave tracks" enabled in the Preferences?


Mark

yes

Doh!

In that case, is it a strange visual distortion, or am I missing something, 'cos I don’t see those vertical green lines going across tracks like that on my n-track setup and I use volume evolutions all the time.

This looks like a problem between n-Track and your video card – it’s not rendering properly. Try different settings for video performance (“hardware acceleration”). You should be able to find this setting somewhere, perhaps using control panel Display -> Settings, “Advanced” button.

It also might be an issue with the video driver software, and perhaps there’s an update from your manufacturer’s website.

If you’ve installed any video-related software after installing N, you might try reinstalling N too.

sorry, not to hijack or anything, but what exactly does the Windows “hardware acceleration” control?

Quote (learjeff @ Dec. 07 2005,09:01)
This looks like a problem between n-Track and your video card – it’s not rendering properly. Try different settings for video performance (“hardware acceleration”). You should be able to find this setting somewhere, perhaps using control panel Display -> Settings, “Advanced” button.

It also might be an issue with the video driver software, and perhaps there’s an update from your manufacturer’s website.

If you’ve installed any video-related software after installing N, you might try reinstalling N too.

Uninstalling and reinstalling N-Track did the trick.
It only worked when I reinstalled N-Track without using prior settings.
Thanks again!!

Sorry, TVnuke, but I don’t know what it does, other than disables certain hardware acceleration features, causing certain actions to be done in software rather than hardware.

As a trivial example, a line segment can be drawn two ways: the software can draw each dot, or it can tell the video card the endpoints and ask the video card to draw the dots between. Fortunately, this particular example is so basic I doubt it’s even a candidate to do in software any more. But I think it’s something like that: whether to let the software tell the video card higher level functions or whether to force the software to do it explicitly. Another example is hidden line removal, IIRC: whether to let the hardware know what’s in front and what’s behind, or whether to handle removing the hidden stuff entirely in software.

Video cards are impressively sophisticated. For more info on the subject, go to http://opengl.org/opengles and be prepared to get hosed down with information overflow.