MOTO 828mkii adat inputs

Which input vu meters?

Noob at both n-track and MOTU 828mkii. I want to dump 8 tracks from an ADAT tape deck to 8 tracks of n-track via ADAT lightpipe. I’m having trouble getting the 8 separate ADAT channels into n-track.

I get 8 pairs of VU meters in n-track. The first 4 pair are the 8 MOTO analog inputs. Pair 5 are the MOTO mic inputs. Pair 6 appears to be the ADAT, but all 8 adat channels dump into the VU pair. I’m not sure what Pair 7 is. Pair 8 appears to be the first 2 channels of ADAT.

When selecting I/O, my choices are “MOTO Firewire Audio” 1 thru 8.

I’m not sure if my problem is MOTU, n-track settings or maybe drivers not showing all available MOTU inputs on the n-track input list.

Any suggestions would be appreciated.

Make sure that you have the ADAT i/o turned on in the MOTU FireWire Audio console.
Also make sure you select the appropriate i/o channels via the Record or Playback VU’s hammer.

If you have all of the MOTU’s inputs enabled, your recording VU’s should represent the following …
pair 1 - analog 1-2
pair 2 - analog 3-4
pair 3 - analog 5-6
pair 4 - analog 7-8
pair 5 - analog 9-10 (the front mic/inst inputs)
pair 6 - output of Mix Bus 1
pair 7 - SPDIF (coaxial)
pair 8 - ADAT 1-2
pair 9 - ADAT 3-4
pair 10 - ADAT 5-6
pair 11 - ADAT 7-8


as far as you thinking all ADAT channels are dumping to one VU pair … it sounds as though you may have the optical port set to TOSlink (optical SPDIF) in the MOTU console.

Also in n-Track where you select the driver … click the advanced button and make sure you are showing enough i/o.

ooohhh, that was nice and concise, crankz. Thanks!

Think I’ll save that just to keep a reminder!

Thanks crankz1. You’re example showed the way. My Wave Devices Advanced Settings, WDM/ASIO Multichannel was set to 16, probably the default. I set it to 22 like in your example and the rest of the inputs revealed themselves.

Very cool.