Motu Symphonic Instrument

I just purchased the MSI and I am having horrible problems with it. I believe it is being caused by me EMU 1820M sound system - and I JUST updated to the latest drivers both before and now after trying to make the MSI work. All I get is horrible static with any sample.

I am sure this is a latency issue, but whether I use ASIO, WDM or MME I get it. No matter how much I ramp up or down the buffers or latency settings I get it. With greater buffers or higher latency settings, the crackling (if that’s what you can call it) slows down, but it’s still there. I am able to run ENORMOUS VST effects and synths with no problems, so why is this one giving me such a headache????

Everyone I talk to raves about the MSI - and I WANT it to work.

Does anyone here have any suggestions.

I have a 64 bit Athalon XP 3000+, 1GB ram (DDR), 600GB of total HD space, but much of it is filled, around 30GB remaining (Time for a backup!!!).

I have the aforementioned EMU 1820M with PCI cards. The only things running are N-Track (I also tried with Sonar and FL Studio - same results, so it’s not N-Track), Avast antivirus, Sygate firewall, winpatrol and dsp Patchmix for EMU1820M. I also tried to offload all memory resident programs except patchmix (cause then I won’t hear anything) and I still get it - I am CONVINCED it’s in the patchmix software or driver, which as I said I JUST (as in 10 minutes ago) updated - both driver and patchmix - to the latest drivers. There are no upgrades that I know of for the MSI and they have yet to send me my password to get into their support and forums - seriously not the best tech support - and I am a long-time MOTU owner of MANY of their products - some quite expensive I may add.

I thank you in advance if you know a solution or have a suggestion that I have not tried.


Are you running XP or something with task manager? I’m running an 0404 w/Proteus, so its not identical, but it was a CPU usage issue for me. Anything to lower N’s usage helps. Stop the AV, disable a NIC, tweak per, max out the latency. I’m assuming that if you load N and just do one VSTi track that you still get the same result? Have you tried another VSTiapp?


It’s YOU. The 1820M doesn’t particularly care for you and is therefore acting like wicked little fart. In the hands of someone like me, it would sing like a canary…with low latency too of course. :D