MP3 production

will not produce MP3

I had a problem with an older version of n-track which suddenly stopped working. I upgraded to 3.3 build 1516 and it worked fine for a while producing MP3 on demand. Suddenly it has stopped working saying that a plugin for BladeEnc is not installed. There is a bladeenc directory with things in it and I have downloaded the necessary from the BladeEnc web site but it does not alter the message. Tried uninstall and reinstall, no luck there either. It is not a serious problem as I can use some other software to produce an MP3 file from WAV but it is a nuisance not to be able to do it in one go.

I am running the prog under Windows 2000

Any ideas please.


I have the same problem on my laptop (one of the latest n-Track builds). On my other computer it seems to be working just fine (can’t remember the build number). Me too can make mp3’s with another program, so it’s not a big issue. But would have been nice to see it work.

i"ve had the experience of n going through the motions of changing wav to mp3,only to see it say after that the job was aborted,but then i found it still made a mp3 file ,it just dosent show up when ya go to open up a sng file,but i think if you do "show all files’ ya mite see it in there somewhere

thats with n track 3.3 by the way

Oh dear seems like a bug.