MSVCR71.dll  can't be find

I have just reinstalled XP (service pack 2) on my computer.
(I do this regularly).

Now after installing “nTrack 4.2 build number 2088” it does not find the VST-plug-ins:
n-Track Multiband Compressor.dll, n-Track Graphic EQ.dll, … but they all are in the
C/program/FASoft/nTrack Studio 4/Vstplugins folder.

I have put 1 own VST-plug-in there allso. And this is found and works.

When I scan for Vst-plugins from settings/path/VST Plug-ins Folders
the file MSVCR71.dll can’t be find.

I will probably never use those plug-ins. But anyway what’s the problem ?

/Goran Sweden

Didn’t someone else have this recently? Try a forum search.

I presume you’ve tried the latest version - according to the “What’s changed” notes for several recent builds, some install problems have been addressed.


Mark

I once had the problem where MSVCR71.dll could not be found. I did a search for that file and found a site where I was able to download the file. It was a long time ago and I don’t remember where I had to put that file when I downloaded it.

I had a similar problem but with a slightly different dll:
http://www.ntrack.com/cgi-bin…=msvcr%

Haven’t solved it yet… :(

Sometimes a later windows .dll faults an app that wants an earlier version. The solution is to find/download the early version and put it in the same folder as the apps .exe. The application will always look in its own folder for .dlls first. This way you can keep the old version just where you need it and leave windows with the newer version.

hth

If I remember right, Flavio fixed that problem with a newer build. Build 2088 is pretty old. I’m running the 2098 and it seems just fine.

Paul

Hi Guys:
I had an issue with another .dll file I think those files should be in system 32 folder or something…

The file that n-Track couldn’t find in the setup I have was msvcr71.dll Anyway, the next build that Flavio posted installed and worked with no issues… The build I had the issue with was… build 2057 then he posted 2058

If I were in your shoes, I’d download and install build 2099 and see if that build “opens” n-Track for you… Then check your vst folder to see just what .dll’s are in there… It’s quite possible that you downloaded and installed a corrupt n-Track install/application… Who knows… ??

Bill…