Multi Tracking Problem

Tracks Keep Recording On to Each Other

I hope someone can help.
I’ll record one track. When I record on the next track everything from the first track is also on the second track then when I record a third track everything is included on that track and so on. It’s like an unwanted mix.

Can someone please help me? Thank you in advance!

Jim

Double click the windows volume control/mixer icon
Options->Properties->Recording
unselect “Stereo Wave” or “Wave” or “What ‘U’ Hear” (in the case of Creative Labs software)

Select only your desired recording source, Line In, Mic, whatever you want to record from.

Thanks, Doug! I’ll try that!
Jim