Muted tracks

Are Muted Tracks read from disk

Can anyone tell me if muted tracks are read from disk during playback?

I’ve been having problems with interuptions (clicks, etc.) when recording new tracks while playing back existing tracks. I’ve tried changing buffer size, but it doesn’t seem to make any difference.

I thought maybe if I muted all but one track (I need at least one to synch the new track), that would help, but it doesn’t seem to. So, the question is, when recording new tracks while monitoring existing tracks, if some existing tracks are muted – do they still get read from the disk?

Many thanks.

P.S. I’m using a Kangaru disk (defragged!) connected to my Sony VAIO Laptop (1 GHz) via firewire with a Edrol UA-5 USB interface.

This is selectable. In Preferences there is a check box that will change whether n-track reads muted tracks or not. But let’s not abandonen buffers. What drivers are you using, ASIO, WDM, MME?


settings => preferences => options “read from tracks even if muted” is a check box. If you uncheck this, it doesn’t read from muted tracks, but you will find switching between mute/solo track causes a glitch whilst the software “catches up” when playing back if you are not reading muted tracks.


I’m using the ASIO drivers (and have checked that there are no newer ones on the Edirol web site …)

Where are you setting the buffering for ASIO. Just so you know, if you are setting buffering in N-track under preferences, that only effects WDM and MME drivers. For ASIO, you need to setup the buffering through the ASIO control panel.

I love you guys!

I’ve been reading this site for some time now, but this is my first post – and I think Bubbagump has solved my buffering problem! (I’ll find out this evening, after I get home from my day job …)

BTW, in ASIO, start off at like 10ms (you’ll understand when you see it) and keep bumping up the value until the clicks and pops go away. You have a laptop, so the value might be higher than a regular PC. I would think somewhere around 20-30ms would do fine. But keep bumping up until it is stable.

Just a bit of closure. Fixing the buffering settings seemed to do the trick. (The maximum delay the driver for the Edirol UA-5 seems to allow is 25 ms, but that, coupled with maxxing out the buffer size seems to do the trick (at least for as many as 10 tracks – I’m not likely to want more).

BTW: the Edirol settings must be done from the OS Control Panel, not from within N-Track; selecting “Control Panel” from the recording hammer just throws up a Version number for the driver …

Thanks again to all who responded! :)