My new mAudio Card

Hey guys…bought this new mAudio 2496 card last week and have yet to get sound…have plenty of signal but no sound…Do I have to Line-In my speakers to the soundcard or shoudl it find it once everything is loaded?

Dan

You might get more responses in the other part of the forum.

Unless you have digital/USB speakers , connecting them to the LINE-OUT on the soundcard would be a good start.

BUT… are you asking about PLAYBACK, or RECORDING? IIRC correctly, the M-Audio Mixer defaults so that the Monitor Mix is OFF. I’m not at my DAW right now so I can’t check the settings (I use a mixer so I don’t need to use the soundcard for monitoring).

HTH


Mark

Quote (starwood @ Dec. 18 2005,19:21)
have plenty of signal but no sound...Do I have to Line-In my speakers to the soundcard or shoudl it find it once everything is loaded?

Dan

Please define "Plenty of signal".

You may want to re-phrase your question, I'm not sure what you are asking...

The outputs of the 2496 are "line-level" meaning that you need to plug those into and amplifier, or powered speakers, in order to hear anything. You will not hear anything of you simply plug in unpowered speakers to the outputs.

:cool:
Quote (John @ Dec. 19 2005,09:16)
Quote (starwood @ Dec. 18 2005,19:21)
have plenty of signal but no sound...Do I have to Line-In my speakers to the soundcard or shoudl it find it once everything is loaded?

Dan

Please define "Plenty of signal".

You may want to re-phrase your question, I'm not sure what you are asking...

The outputs of the 2496 are "line-level" meaning that you need to plug those into and amplifier, or powered speakers, in order to hear anything. You will not hear anything of you simply plug in unpowered speakers to the outputs.

:cool:

I have a small set of Altec Lansing powered speakers...I get signal displayed in teh Delta contral Panel. Guess I just need to get an adapter to line in to the card?

I have a small set of Altec Lansing powered speakers...I get signal displayed in teh Delta contral Panel. Guess I just need to get an adapter to line in to the card?

The control panel for the delta has a page to route signals. Have you checked those settings…

OK…I finally got audio on thru my new 2496. Any help on how to configure the Control Panel for recording>

Dan